<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>evoblade Increases Turbine AEP with Retrofittable Spoiler | North American Windpower</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '249648664', '0');</script><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Feed" href="https://nawindpower.com/feed" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Comments Feed" href="https://nawindpower.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="North American Windpower &raquo; iCal Feed" href="https://nawindpower.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; evoblade Increases Turbine AEP with Retrofittable Spoiler Comments Feed" href="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler/feed" />
<link rel='stylesheet' id='pdrp_styles-css'  href='https://nawindpower.com/wp-content/plugins/photo-dropper/interface/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nawindpower.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/themes/default/style.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nawindpower.com/wp-content/themes/Newspaper-child-theme-01/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://nawindpower.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all, print' />
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"60abc04d88","_ajax_url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nawindpower.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":41057,"token":"b56d109523","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://nawindpower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nawindpower.com/wp-json/wp/v2/posts/41057" /><link rel="canonical" href="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler" />
<link rel="alternate" type="application/json+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fevoblade-increases-turbine-aep-with-retrofittable-spoiler" />
<link rel="alternate" type="text/xml+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fevoblade-increases-turbine-aep-with-retrofittable-spoiler&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nawindpower.com"><link rel="https://theeventscalendar.com/" href="https://nawindpower.com/wp-json/tribe/events/v1/" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b56d109523","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"b56d109523","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-4', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nawindpower.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news",
                    "name": "Wind News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news/equipment",
                    "name": "Equipment"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler",
                    "name": "evoblade Increases Turbine AEP with Retrofittable Spoiler"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41057 single-format-standard td-standard-pack tribe-no-js evoblade-increases-turbine-aep-with-retrofittable-spoiler global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31692"><a href="https://nawindpower.com/">Home</a></li>
<li id="menu-item-31696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31696"><a href="https://nawindpower.com/category/wind-news">Wind News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/equipment">Equipment</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/policy">Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/products">Products</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/technologies">Technologies</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/transmission">Transmission</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-31697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31697"><a href="https://nawindpower.com/advertising-opportunities">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31936"><a href="https://nawindpower.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-31700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31700"><a href="/events">Events</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37507"><a href="https://issues.nawindpower.com/library">Archive</a></li>
<li id="menu-item-31693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31693"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nawindpower.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://nawindpower.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-31701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31701"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nawindpower.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://nawindpower.com/">
            <img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg" alt="North American Windpower" title="North American Windpower"/>
            <span class="td-visual-hidden">North American Windpower</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nawindpower.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://nawindpower.com/">
			<img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" alt="North American Windpower" title="North American Windpower"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://nawindpower.com/">
			<img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg" alt="North American Windpower" title="North American Windpower"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31692"><a href="https://nawindpower.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-31696"><a href="https://nawindpower.com/category/wind-news">Wind News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_b66 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_b66" ><script>var block_tdi_1_b66 = new tdBlock();
block_tdi_1_b66.id = "tdi_1_b66";
block_tdi_1_b66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_b66","tdc_css_class":"tdi_1_b66","tdc_css_class_style":"tdi_1_b66_rand_style"}';
block_tdi_1_b66.td_column_number = "3";
block_tdi_1_b66.block_type = "td_block_mega_menu";
block_tdi_1_b66.post_count = "4";
block_tdi_1_b66.found_posts = "6270";
block_tdi_1_b66.header_color = "";
block_tdi_1_b66.ajax_pagination_infinite_stop = "";
block_tdi_1_b66.max_num_pages = "1568";
tdBlocksArray.push(block_tdi_1_b66);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_b66" id="tdi_2_d81" data-td_block_id="tdi_1_b66" data-td_filter_value="" href="https://nawindpower.com/category/wind-news">All</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_3_793" data-td_block_id="tdi_1_b66" data-td_filter_value="3093" href="https://nawindpower.com/category/wind-news/business-operations">Business Operations</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_4_d63" data-td_block_id="tdi_1_b66" data-td_filter_value="3089" href="https://nawindpower.com/category/wind-news/development">Development</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_5_c81" data-td_block_id="tdi_1_b66" data-td_filter_value="3098" href="https://nawindpower.com/category/wind-news/energy-storage">Energy Storage</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_6_00c" data-td_block_id="tdi_1_b66" data-td_filter_value="3096" href="https://nawindpower.com/category/wind-news/environmental">Environmental</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_7_828" data-td_block_id="tdi_1_b66" data-td_filter_value="3100" href="https://nawindpower.com/category/wind-news/equipment">Equipment</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_8_169" data-td_block_id="tdi_1_b66" data-td_filter_value="3091" href="https://nawindpower.com/category/wind-news/federal-policy">Federal Policy</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_9_4a0" data-td_block_id="tdi_1_b66" data-td_filter_value="3088" href="https://nawindpower.com/category/wind-news/financing">Financing</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_10_70c" data-td_block_id="tdi_1_b66" data-td_filter_value="3097" href="https://nawindpower.com/category/wind-news/om">O&amp;M</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_11_172" data-td_block_id="tdi_1_b66" data-td_filter_value="3084" href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_12_400" data-td_block_id="tdi_1_b66" data-td_filter_value="42" href="https://nawindpower.com/category/wind-news/people">People</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_13_112" data-td_block_id="tdi_1_b66" data-td_filter_value="6" href="https://nawindpower.com/category/wind-news/policy">Policy</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_14_652" data-td_block_id="tdi_1_b66" data-td_filter_value="4" href="https://nawindpower.com/category/wind-news/products">Products</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_15_727" data-td_block_id="tdi_1_b66" data-td_filter_value="3095" href="https://nawindpower.com/category/wind-news/regulations">Regulations</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_16_f89" data-td_block_id="tdi_1_b66" data-td_filter_value="611" href="https://nawindpower.com/category/wind-news/rfp">RFP</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_17_9ca" data-td_block_id="tdi_1_b66" data-td_filter_value="3094" href="https://nawindpower.com/category/wind-news/software">Software</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_18_660" data-td_block_id="tdi_1_b66" data-td_filter_value="3092" href="https://nawindpower.com/category/wind-news/state-local-policy">State &amp; Local Policy</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_19_c17" data-td_block_id="tdi_1_b66" data-td_filter_value="3085" href="https://nawindpower.com/category/wind-news/technologies">Technologies</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_20_187" data-td_block_id="tdi_1_b66" data-td_filter_value="3099" href="https://nawindpower.com/category/wind-news/transmission">Transmission</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_21_110" data-td_block_id="tdi_1_b66" data-td_filter_value="3090" href="https://nawindpower.com/category/wind-news/turbines">Turbines</a><a class="mega-menu-sub-cat-tdi_1_b66"  id="tdi_22_c1a" data-td_block_id="tdi_1_b66" data-td_filter_value="3101" href="https://nawindpower.com/category/wind-news/utility">Utility</a></div></div><div id=tdi_1_b66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/boem-resumes-environmental-review-of-vineyard-wind-project" rel="bookmark" class="td-image-wrap " title="BOEM Resumes Environmental Review of Vineyard Wind Project" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BOEM Resumes Environmental Review of Vineyard Wind Project" /></a></div>                <a href="https://nawindpower.com/category/wind-news/development" class="td-post-category">Development</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/boem-resumes-environmental-review-of-vineyard-wind-project" rel="bookmark" title="BOEM Resumes Environmental Review of Vineyard Wind Project">BOEM Resumes Environmental Review of Vineyard Wind Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler" rel="bookmark" class="td-image-wrap " title="evoblade Increases Turbine AEP with Retrofittable Spoiler" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="evoblade Increases Turbine AEP with Retrofittable Spoiler" /></a></div>                <a href="https://nawindpower.com/category/wind-news/equipment" class="td-post-category">Equipment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler" rel="bookmark" title="evoblade Increases Turbine AEP with Retrofittable Spoiler">evoblade Increases Turbine AEP with Retrofittable Spoiler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/rcg-expands-operations-to-latin-america-renewable-market" rel="bookmark" class="td-image-wrap " title="RCG Expands Operations to Latin America Renewable Market" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Fuenzalida_J-web-scaled-1-218x150.jpg"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Fuenzalida_J-web-scaled-1-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2021/02/Fuenzalida_J-web-scaled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="RCG Expands Operations to Latin America Renewable Market" /></a></div>                <a href="https://nawindpower.com/category/wind-news/business-operations" class="td-post-category">Business Operations</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/rcg-expands-operations-to-latin-america-renewable-market" rel="bookmark" title="RCG Expands Operations to Latin America Renewable Market">RCG Expands Operations to Latin America Renewable Market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/iberdrola-names-sgre-preferred-turbine-supplier-for-east-anglia-hub" rel="bookmark" class="td-image-wrap " title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub" /></a></div>                <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/iberdrola-names-sgre-preferred-turbine-supplier-for-east-anglia-hub" rel="bookmark" title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub">Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_b66" data-td_block_id="tdi_1_b66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_b66" data-td_block_id="tdi_1_b66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-31697"><a href="https://nawindpower.com/advertising-opportunities">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31936"><a href="https://nawindpower.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31700"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37507"><a href="https://issues.nawindpower.com/library">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31693"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_23_260 td_block_template_1">
<style>
/* custom css */
.tdi_23_260.td-a-rec{
					text-align: center;
				}.tdi_23_260 .td-element-style{
					z-index: -1;
				}.tdi_23_260.td-a-rec-img{
				    text-align: left;
				}.tdi_23_260.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_23_260.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*SUPER LEADERBOARD BANNER/-->

<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="91" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="227" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nawindpower.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wind News" class="entry-crumb" href="https://nawindpower.com/category/wind-news">Wind News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Equipment" class="entry-crumb" href="https://nawindpower.com/category/wind-news/equipment">Equipment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">evoblade Increases Turbine AEP with Retrofittable Spoiler</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-41057" class="post-41057 post type-post status-publish format-standard has-post-thumbnail category-equipment category-featured category-turbines tag-clean-energy-2 tag-clean-power tag-climate-change tag-der tag-distributed-energy-resource tag-dr-ing-frank-kortenstedde tag-evoblade tag-green-new-deal tag-greenhouse-gas-emissions-2 tag-institute-of-aerospace-technology-of-the-university-of-applied-sciences-bremen tag-neg-micon-nm-82-turbine tag-offshore-wind tag-renewable-energy tag-romo-wind tag-scada tag-wind tag-wind-energy-2 tag-wind-power-2 tag-wind-turbine tag-wind-turbine-blade tag-wirtschaftsforderung-bremen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news">Wind News</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/equipment">Equipment</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">evoblade Increases Turbine AEP with Retrofittable Spoiler</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nawindpower.com/author/matthew-mercure">Matthew Mercure</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T08:15:00-05:00" >February 4, 2021</time></span>                    <div class="td-post-comments"><a href="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element.png" data-caption=""><img width="696" height="330" class="entry-thumb td-modal-image" src="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-696x330.png" srcset="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-696x330.png 696w, https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-300x142.png 300w, https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element-768x364.png 768w, https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element.png 798w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler"></div>
<p>evoblade, a wind energy start-up and spin-off of the <a rel="noreferrer noopener" href="https://www.iat-bremen.de/en/" target="_blank">Institute of Aerospace Technology (IAT) of the University of Applied Sciences Bremen</a>, has developed a retrofittable spoiler &#8211; the EvoFlap &#8211; for rotor blades with the help of <a rel="noreferrer noopener" href="https://www.deutsche-windtechnik.com/home" target="_blank">Deutsche Windtechnik</a> and Wirtschaftsförderung Bremen. </p>



<p>&#8220;Rotor blades have a significant impact on the technical and economic performance of a wind turbine,&#8221; says Dr.-Ing. Frank Kortenstedde, founder and CEO of evoblade. &#8220;By developing and optimizing a retrofittable flow element, we wanted to achieve a technical and economic improvement in the properties of existing systems that leverages the advances in technical understanding.&#8221;</p>



<p>The EvoFlap can be adapted to different rotor blade types. The NEG Micon NM 82 turbine &#8211; with a rated output of 1.5 MW and a rotor blade length of 40 m &#8211; was selected as the basic system for the optimization. The flow element was developed using the GFRP sandwich technique and has an overall length of 10 m. It is divided into seven segments to allow assembly directly on an installed rotor blade. </p><div class="td-a-rec td-a-rec-id-content_inline  tdi_25_cae td_block_template_1">
<style>
/* custom css */
.tdi_25_cae.td-a-rec{
					text-align: center;
				}.tdi_25_cae .td-element-style{
					z-index: -1;
				}.tdi_25_cae.td-a-rec-img{
				    text-align: left;
				}.tdi_25_cae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_25_cae.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">

<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>To validate the annual energy output, <a rel="noreferrer noopener" href="https://www.romowind.com" target="_blank">ROMO Wind </a>was commissioned to carry out independent performance monitoring using iSpin spinner anemometer technology. Measuring the wind speed in front of the turbine is advantageous &#8211; reference wind speed is measured directly and undisturbed. In addition to the test system, a second, adjacent turbine of the same type was equipped with iSpin technology as a reference system.</p>



<p>The results of the side-by-side study confirmed the increase in annual energy production (AEP) that had been predicted using simulated data. Recent results also show a 6% increase in AEP with an average annual wind speed of 7 m/s. In addition to increasing the yield, it was demonstrated that the EvoFlap also increases the bending and torsion strength of the rotor blade &#8211; having a positive effect on the service life of the blade. </p>



<p>The EvoFlap can theoretically be installed on all wind turbines that have a slender blade root design. The flow element is suitable as a retrofit solution &#8211; or for manufacturers &#8211; but needs to be adapted to the individual characteristics of the corresponding blade type.</p>



<p><span style="text-decoration: underline;"><a href="https://www.deutsche-windtechnik.com/press-information" target="_blank" rel="noreferrer noopener">Photo Source</a></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_26_610 td_block_template_1">
<style>
/* custom css */
.tdi_26_610.td-a-rec{
					text-align: center;
				}.tdi_26_610 .td-element-style{
					z-index: -1;
				}.tdi_26_610.td-a-rec-img{
				    text-align: left;
				}.tdi_26_610.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_26_610.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<div style="margin:20px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="263" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nawindpower.com/tag/clean-energy-2">clean energy</a></li><li><a href="https://nawindpower.com/tag/clean-power">clean power</a></li><li><a href="https://nawindpower.com/tag/climate-change">climate change</a></li><li><a href="https://nawindpower.com/tag/der">DER</a></li><li><a href="https://nawindpower.com/tag/distributed-energy-resource">distributed energy resource</a></li><li><a href="https://nawindpower.com/tag/dr-ing-frank-kortenstedde">Dr.-Ing. Frank Kortenstedde</a></li><li><a href="https://nawindpower.com/tag/evoblade">evoblade</a></li><li><a href="https://nawindpower.com/tag/green-new-deal">Green New Deal</a></li><li><a href="https://nawindpower.com/tag/greenhouse-gas-emissions-2">greenhouse gas emissions</a></li><li><a href="https://nawindpower.com/tag/institute-of-aerospace-technology-of-the-university-of-applied-sciences-bremen">Institute of Aerospace Technology of the University of Applied Sciences Bremen</a></li><li><a href="https://nawindpower.com/tag/neg-micon-nm-82-turbine">NEG Micon NM 82 turbine</a></li><li><a href="https://nawindpower.com/tag/offshore-wind">offshore wind</a></li><li><a href="https://nawindpower.com/tag/renewable-energy">renewable energy</a></li><li><a href="https://nawindpower.com/tag/romo-wind">romo wind</a></li><li><a href="https://nawindpower.com/tag/scada">SCADA</a></li><li><a href="https://nawindpower.com/tag/wind">wind</a></li><li><a href="https://nawindpower.com/tag/wind-energy-2">wind energy</a></li><li><a href="https://nawindpower.com/tag/wind-power-2">wind power</a></li><li><a href="https://nawindpower.com/tag/wind-turbine">wind turbine</a></li><li><a href="https://nawindpower.com/tag/wind-turbine-blade">wind turbine blade</a></li><li><a href="https://nawindpower.com/tag/wirtschaftsforderung-bremen">Wirtschaftsförderung Bremen</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nawindpower.com/author/matthew-mercure">Matthew Mercure</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Mercure"></span><meta itemprop="datePublished" content="2021-02-04T08:15:00-05:00"><meta itemprop="dateModified" content="2021-02-03T17:19:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nawindpower.com/evoblade-increases-turbine-aep-with-retrofittable-spoiler"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="North American Windpower"></span><meta itemprop="headline " content="evoblade Increases Turbine AEP with Retrofittable Spoiler"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2021/02/gallery_1024_768_bild1_flow_element.png"><meta itemprop="width" content="798"><meta itemprop="height" content="378"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_27_1a2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_1a2" ><script>var block_tdi_27_1a2 = new tdBlock();
block_tdi_27_1a2.id = "tdi_27_1a2";
block_tdi_27_1a2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_27_1a2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":41057,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_27_1a2","tdc_css_class_style":"tdi_27_1a2_rand_style"}';
block_tdi_27_1a2.td_column_number = "3";
block_tdi_27_1a2.block_type = "td_block_related_posts";
block_tdi_27_1a2.post_count = "3";
block_tdi_27_1a2.found_posts = "948";
block_tdi_27_1a2.header_color = "";
block_tdi_27_1a2.ajax_pagination_infinite_stop = "";
block_tdi_27_1a2.max_num_pages = "316";
tdBlocksArray.push(block_tdi_27_1a2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_28_a05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_27_1a2" href="#">RELATED ARTICLES</a><a id="tdi_29_140" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_27_1a2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_27_1a2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/boem-resumes-environmental-review-of-vineyard-wind-project" rel="bookmark" class="td-image-wrap " title="BOEM Resumes Environmental Review of Vineyard Wind Project" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-8.22.02-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BOEM Resumes Environmental Review of Vineyard Wind Project" /></a></div>                <a href="https://nawindpower.com/category/wind-news/development" class="td-post-category">Development</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/boem-resumes-environmental-review-of-vineyard-wind-project" rel="bookmark" title="BOEM Resumes Environmental Review of Vineyard Wind Project">BOEM Resumes Environmental Review of Vineyard Wind Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/iberdrola-names-sgre-preferred-turbine-supplier-for-east-anglia-hub" rel="bookmark" class="td-image-wrap " title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-1.01.02-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub" /></a></div>                <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/iberdrola-names-sgre-preferred-turbine-supplier-for-east-anglia-hub" rel="bookmark" title="Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub">Iberdrola Names SGRE Preferred Turbine Supplier for East Anglia Hub</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/erg-receives-first-ul-wind-turbine-lifetime-extension-certificate" rel="bookmark" class="td-image-wrap " title="ERG Receives First UL Wind Turbine Lifetime Extension Certificate" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/02/Wind_Certification_480-218x150.jpg"  srcset="https://nawindpower.com/wp-content/uploads/2021/02/Wind_Certification_480-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2021/02/Wind_Certification_480-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="ERG Receives First UL Wind Turbine Lifetime Extension Certificate" /></a></div>                <a href="https://nawindpower.com/category/wind-news/turbines" class="td-post-category">Turbines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/erg-receives-first-ul-wind-turbine-lifetime-extension-certificate" rel="bookmark" title="ERG Receives First UL Wind Turbine Lifetime Extension Certificate">ERG Receives First UL Wind Turbine Lifetime Extension Certificate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_1a2" data-td_block_id="tdi_27_1a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_27_1a2" data-td_block_id="tdi_27_1a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://nawindpower.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="18c2d5a56e" /><input type="hidden" name="_wp_http_referer" value="/evoblade-increases-turbine-aep-with-retrofittable-spoiler" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_0_0" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_wpdiscuzuniqueid" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>

<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="216" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="237" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-2" class="td_block_template_1 widget wpp-2 popular-posts">
<h4 class="block-title"><span>Popular</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://nawindpower.com/biden-aims-to-double-u-s-offshore-wind-capacity-in-next-decade" class="wpp-post-title" target="_self">Biden Aims to Double U.S. Offshore Wind Capacity in Next Decade</a>
</li>
<li>
<a href="https://nawindpower.com/siting-renewables-one-trump-era-proposal-worth-preserving" class="wpp-post-title" target="_self">Siting Renewables: One Trump-Era Proposal Worth Preserving</a>
</li>
<li>
<a href="https://nawindpower.com/siemens-gamesa-phases-out-spanish-manufacturing-plants" class="wpp-post-title" target="_self">Siemens Gamesa Phases Out Spanish Manufacturing Plants</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_30_908 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,023</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NorthAmericanWindpower"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">16,540</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NAWindpower"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_31_8e6 td_block_template_1">
<style>
/* custom css */
.tdi_31_8e6.td-a-rec{
					text-align: center;
				}.tdi_31_8e6 .td-element-style{
					z-index: -1;
				}.tdi_31_8e6.td-a-rec-img{
				    text-align: left;
				}.tdi_31_8e6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_31_8e6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-main-content-wrap td-main-page-wrap td-container-wrap" style="margin: -50px 0px 0px -48px;">
<div style="padding:0px 0px 20px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
<div style="padding:0px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nawindpower.com/"><img class="td-retina-data" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" alt="North American Windpower" title="North American Windpower" width="" /></a></div><div class="footer-text-wrap">North American Windpower serves decision-making professionals involved in all aspects of wind energy generation and distribution in the North American marketplace. NAW highlights product markets and equipment advancements, as well as topics related to the support services that help developers get projects up and running and keep them performing optimally.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="109" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="affiliates-block-title"><span>News From Our Affiliates</span></div>

<div class="simlogo"><a href="http://solarindustrymag.com"><img class="aligncenter wp-image-16719 size-full" src="/wp-content/uploads/2017/11/si_small_gray.png" alt="si_small_gray" ></a><div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://solarindustrymag.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://solarindustrymag.com/">Solar Industry</a></span></h4><ul><li><a class='rsswidget' href='https://solarindustrymag.com/nyserda-selects-borrego-to-develop-utility-scale-solar-project'>NYSERDA Selects Borrego to Develop Utility-Scale Solar Project</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="nawlogo"><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2017/11/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/volvo-group-launches-new-business-area-specialzing-in-electrification'>Volvo Group Launches New Business Area Specialzing in Electrification</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #005494; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16935"><a href="https://nawindpower.com/site-map">Site Map</a></li>
<li id="menu-item-16715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16715"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
<li id="menu-item-31702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-31702"><a href="https://nawindpower.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 601c2a18c2cf6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js' id='wbcr-comments-plus-url-span-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"298532830846893","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"596033eab95c4199303d6f0d266b9643","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6a8dc6fdf0","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"41057","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nawindpower.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/nawindpower.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"b56d109523"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js' id='wpdiscuz-combo-js-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-50bfbd94772d5181' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>