<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project | North American Windpower</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '885928668', '0');</script><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Feed" href="https://nawindpower.com/feed" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Comments Feed" href="https://nawindpower.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="North American Windpower &raquo; iCal Feed" href="https://nawindpower.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project Comments Feed" href="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project/feed" />
<link rel='stylesheet' id='pdrp_styles-css'  href='https://nawindpower.com/wp-content/plugins/photo-dropper/interface/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nawindpower.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/themes/default/style.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nawindpower.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://nawindpower.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://nawindpower.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all, print' />
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"227c657f28","_ajax_url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nawindpower.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":41638,"token":"b9913438c2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://nawindpower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nawindpower.com/wp-json/wp/v2/posts/41638" /><link rel="canonical" href="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project" />
<link rel="alternate" type="application/json+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fsaman-names-owc-owners-engineer-of-south-korea-offshore-project" />
<link rel="alternate" type="text/xml+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fsaman-names-owc-owners-engineer-of-south-korea-offshore-project&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nawindpower.com"><link rel="https://theeventscalendar.com/" href="https://nawindpower.com/wp-json/tribe/events/v1/" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b9913438c2","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"b9913438c2","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-4', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nawindpower.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news",
                    "name": "Wind News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news/om",
                    "name": "O&amp;M"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project",
                    "name": "Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41638 single-format-standard td-standard-pack tribe-no-js saman-names-owc-owners-engineer-of-south-korea-offshore-project global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31692"><a href="https://nawindpower.com/">Home</a></li>
<li id="menu-item-31696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31696"><a href="https://nawindpower.com/category/wind-news">Wind News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/equipment">Equipment</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/policy">Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/products">Products</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/technologies">Technologies</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/transmission">Transmission</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-31697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31697"><a href="https://nawindpower.com/advertising-opportunities">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31936"><a href="https://nawindpower.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-31700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31700"><a href="/events">Events</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37507"><a href="https://issues.nawindpower.com/library">Archive</a></li>
<li id="menu-item-31693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31693"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nawindpower.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://nawindpower.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-31701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31701"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nawindpower.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://nawindpower.com/">
            <img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg" alt="North American Windpower" title="North American Windpower"/>
            <span class="td-visual-hidden">North American Windpower</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nawindpower.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://nawindpower.com/">
			<img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" alt="North American Windpower" title="North American Windpower"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://nawindpower.com/">
			<img class="td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg" alt="North American Windpower" title="North American Windpower"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31692"><a href="https://nawindpower.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-31696"><a href="https://nawindpower.com/category/wind-news">Wind News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_aed td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_aed" ><script>var block_tdi_1_aed = new tdBlock();
block_tdi_1_aed.id = "tdi_1_aed";
block_tdi_1_aed.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_aed","tdc_css_class":"tdi_1_aed","tdc_css_class_style":"tdi_1_aed_rand_style"}';
block_tdi_1_aed.td_column_number = "3";
block_tdi_1_aed.block_type = "td_block_mega_menu";
block_tdi_1_aed.post_count = "4";
block_tdi_1_aed.found_posts = "6382";
block_tdi_1_aed.header_color = "";
block_tdi_1_aed.ajax_pagination_infinite_stop = "";
block_tdi_1_aed.max_num_pages = "1596";
tdBlocksArray.push(block_tdi_1_aed);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_aed" id="tdi_2_c56" data-td_block_id="tdi_1_aed" data-td_filter_value="" href="https://nawindpower.com/category/wind-news">All</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_3_e5e" data-td_block_id="tdi_1_aed" data-td_filter_value="3093" href="https://nawindpower.com/category/wind-news/business-operations">Business Operations</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_4_559" data-td_block_id="tdi_1_aed" data-td_filter_value="3089" href="https://nawindpower.com/category/wind-news/development">Development</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_5_95d" data-td_block_id="tdi_1_aed" data-td_filter_value="3098" href="https://nawindpower.com/category/wind-news/energy-storage">Energy Storage</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_6_ee0" data-td_block_id="tdi_1_aed" data-td_filter_value="3096" href="https://nawindpower.com/category/wind-news/environmental">Environmental</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_7_e64" data-td_block_id="tdi_1_aed" data-td_filter_value="3100" href="https://nawindpower.com/category/wind-news/equipment">Equipment</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_8_506" data-td_block_id="tdi_1_aed" data-td_filter_value="3091" href="https://nawindpower.com/category/wind-news/federal-policy">Federal Policy</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_9_4b5" data-td_block_id="tdi_1_aed" data-td_filter_value="3088" href="https://nawindpower.com/category/wind-news/financing">Financing</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_10_02b" data-td_block_id="tdi_1_aed" data-td_filter_value="3097" href="https://nawindpower.com/category/wind-news/om">O&amp;M</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_11_6bb" data-td_block_id="tdi_1_aed" data-td_filter_value="3084" href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_12_95f" data-td_block_id="tdi_1_aed" data-td_filter_value="42" href="https://nawindpower.com/category/wind-news/people">People</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_13_b0e" data-td_block_id="tdi_1_aed" data-td_filter_value="6" href="https://nawindpower.com/category/wind-news/policy">Policy</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_14_292" data-td_block_id="tdi_1_aed" data-td_filter_value="4" href="https://nawindpower.com/category/wind-news/products">Products</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_15_044" data-td_block_id="tdi_1_aed" data-td_filter_value="3095" href="https://nawindpower.com/category/wind-news/regulations">Regulations</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_16_b44" data-td_block_id="tdi_1_aed" data-td_filter_value="611" href="https://nawindpower.com/category/wind-news/rfp">RFP</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_17_55a" data-td_block_id="tdi_1_aed" data-td_filter_value="3094" href="https://nawindpower.com/category/wind-news/software">Software</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_18_594" data-td_block_id="tdi_1_aed" data-td_filter_value="3092" href="https://nawindpower.com/category/wind-news/state-local-policy">State &amp; Local Policy</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_19_7e9" data-td_block_id="tdi_1_aed" data-td_filter_value="3085" href="https://nawindpower.com/category/wind-news/technologies">Technologies</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_20_1ba" data-td_block_id="tdi_1_aed" data-td_filter_value="3099" href="https://nawindpower.com/category/wind-news/transmission">Transmission</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_21_90a" data-td_block_id="tdi_1_aed" data-td_filter_value="3090" href="https://nawindpower.com/category/wind-news/turbines">Turbines</a><a class="mega-menu-sub-cat-tdi_1_aed"  id="tdi_22_e40" data-td_block_id="tdi_1_aed" data-td_filter_value="3101" href="https://nawindpower.com/category/wind-news/utility">Utility</a></div></div><div id=tdi_1_aed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project" rel="bookmark" class="td-image-wrap " title="Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project" /></a></div>                <a href="https://nawindpower.com/category/wind-news/om" class="td-post-category">O&amp;M</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project" rel="bookmark" title="Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project">Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/nrel-los-angeles-can-reach-renewable-goals-with-rapid-wind-deployment" rel="bookmark" class="td-image-wrap " title="NREL: Los Angeles Can Reach Renewable Goals with Rapid Wind Deployment" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/LA100-Advistory-Group-218x150.jpg"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/LA100-Advistory-Group-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2021/03/LA100-Advistory-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NREL: Los Angeles Can Reach Renewable Goals with Rapid Wind Deployment" /></a></div>                <a href="https://nawindpower.com/category/wind-news/state-local-policy" class="td-post-category">State &amp; Local Policy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/nrel-los-angeles-can-reach-renewable-goals-with-rapid-wind-deployment" rel="bookmark" title="NREL: Los Angeles Can Reach Renewable Goals with Rapid Wind Deployment">NREL: Los Angeles Can Reach Renewable Goals with Rapid Wind Deployment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/cleanpowerpays-launches-website-cataloging-texas-renewables" rel="bookmark" class="td-image-wrap " title="CleanPowerPays Launches Website Cataloging Texas Renewables" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.52.22-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.52.22-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.52.22-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CleanPowerPays Launches Website Cataloging Texas Renewables" /></a></div>                <a href="https://nawindpower.com/category/wind-news/state-local-policy" class="td-post-category">State &amp; Local Policy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/cleanpowerpays-launches-website-cataloging-texas-renewables" rel="bookmark" title="CleanPowerPays Launches Website Cataloging Texas Renewables">CleanPowerPays Launches Website Cataloging Texas Renewables</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/siemens-energy-boosts-ladwps-renewable-transmission" rel="bookmark" class="td-image-wrap " title="Siemens Energy Boosts LADWP&#8217;s Renewable Transmission" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.00.38-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.00.38-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-2.00.38-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Siemens Energy Boosts LADWP&#8217;s Renewable Transmission" /></a></div>                <a href="https://nawindpower.com/category/wind-news/transmission" class="td-post-category">Transmission</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/siemens-energy-boosts-ladwps-renewable-transmission" rel="bookmark" title="Siemens Energy Boosts LADWP&#8217;s Renewable Transmission">Siemens Energy Boosts LADWP&#8217;s Renewable Transmission</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_aed" data-td_block_id="tdi_1_aed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_aed" data-td_block_id="tdi_1_aed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-31697"><a href="https://nawindpower.com/advertising-opportunities">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31936"><a href="https://nawindpower.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31700"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37507"><a href="https://issues.nawindpower.com/library">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31693"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_23_441 td_block_template_1">
<style>
/* custom css */
.tdi_23_441.td-a-rec{
					text-align: center;
				}.tdi_23_441 .td-element-style{
					z-index: -1;
				}.tdi_23_441.td-a-rec-img{
				    text-align: left;
				}.tdi_23_441.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_23_441.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*SUPER LEADERBOARD BANNER/-->

<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="91" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="227" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nawindpower.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wind News" class="entry-crumb" href="https://nawindpower.com/category/wind-news">Wind News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in O&amp;amp;M" class="entry-crumb" href="https://nawindpower.com/category/wind-news/om">O&amp;M</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-41638" class="post-41638 post type-post status-publish format-standard has-post-thumbnail category-om category-offshore-wind tag-clean-energy-2 tag-clean-power tag-offshore-wind tag-owc tag-president-moon-jae tag-renewable-energy tag-saman-corp tag-sinan-offshore-wind-farm-project tag-tom-whittle tag-wind-energy-2 tag-wind-power-2 tag-wind-turbine" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news">Wind News</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/om">O&amp;M</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Saman Names OWC Owners&#8217; Engineer of South Korea Offshore Project</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nawindpower.com/author/matthew-mercure">Matthew Mercure</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T16:34:50-04:00" >March 26, 2021</time></span>                    <div class="td-post-comments"><a href="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM.png" data-caption=""><img width="696" height="457" class="entry-thumb td-modal-image" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-696x457.png" srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-696x457.png 696w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-300x197.png 300w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-768x504.png 768w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-640x420.png 640w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM-741x486.png 741w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM.png 826w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project"></div>
<p><a rel="noreferrer noopener" style="font-size: inherit; display: inline !important;" href="http://samaneng.co.kr/samaneng/rnd/rnd.php" target="_blank">Saman Corp.</a> has selected <a rel="noreferrer noopener" style="font-size: inherit; display: inline !important;" href="https://owcltd.com" target="_blank">OWC</a>, a globally focused consultancy offering project development services, to take on the owners’ engineering role for the Sinan offshore wind farm project off the coast of South Korea.</p>



<p>The offshore wind farm project is a 300 MW Phase 1 project at Jeonnam Sinan Jaeun-do in the West Sea. It is part of the development area recently announced by President Moon Jae &#8211; an 8.2 GW offshore wind farm complex in Jeonnam Province intended for completion by the year 2030.</p>



<p>“OWC are very excited to bring our expertise to this project, one of the first large-scale offshore wind projects in South Korea,&#8221; says Tom Whittle, director of the Asia Pacific region at OWC. “Our strategy is to be a global partner but also a local expert, bringing the best learnings from offshore wind farms all over the world to each individual project we are involved with. That will also be the case for the Sinan offshore wind project, which we will lead out of our office in Busan, South Korea, and support from other OWC offices.”</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_25_99e td_block_template_1">
<style>
/* custom css */
.tdi_25_99e.td-a-rec{
					text-align: center;
				}.tdi_25_99e .td-element-style{
					z-index: -1;
				}.tdi_25_99e.td-a-rec-img{
				    text-align: left;
				}.tdi_25_99e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_25_99e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">

<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>Under the contract, OWC will deliver owners’ engineering services including review of site conditions; contract support for detail engineering, EPC contract, O&amp;M, supervision, marine warranty services and other contracts; review and approval of engineering reports; support the license approval process; and provide technical advisory services. </p>



<p>OWC has not disclosed the value of the contract.</p>



<p>Photo: <a href="https://owcltd.com/owc-appointed-owners-engineer-for-korean-offshore-wind-farm/" target="_blank" rel="noreferrer noopener">&#8220;Signing and kick-off meeting&#8221;</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_26_064 td_block_template_1">
<style>
/* custom css */
.tdi_26_064.td-a-rec{
					text-align: center;
				}.tdi_26_064 .td-element-style{
					z-index: -1;
				}.tdi_26_064.td-a-rec-img{
				    text-align: left;
				}.tdi_26_064.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_26_064.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<div style="margin:20px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="263" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nawindpower.com/tag/clean-energy-2">clean energy</a></li><li><a href="https://nawindpower.com/tag/clean-power">clean power</a></li><li><a href="https://nawindpower.com/tag/offshore-wind">offshore wind</a></li><li><a href="https://nawindpower.com/tag/owc">OWC</a></li><li><a href="https://nawindpower.com/tag/president-moon-jae">President Moon Jae</a></li><li><a href="https://nawindpower.com/tag/renewable-energy">renewable energy</a></li><li><a href="https://nawindpower.com/tag/saman-corp">Saman Corp.</a></li><li><a href="https://nawindpower.com/tag/sinan-offshore-wind-farm-project">Sinan offshore wind farm project</a></li><li><a href="https://nawindpower.com/tag/tom-whittle">Tom Whittle</a></li><li><a href="https://nawindpower.com/tag/wind-energy-2">wind energy</a></li><li><a href="https://nawindpower.com/tag/wind-power-2">wind power</a></li><li><a href="https://nawindpower.com/tag/wind-turbine">wind turbine</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nawindpower.com/author/matthew-mercure">Matthew Mercure</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Mercure"></span><meta itemprop="datePublished" content="2021-03-26T16:34:50-04:00"><meta itemprop="dateModified" content="2021-03-26T16:34:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nawindpower.com/saman-names-owc-owners-engineer-of-south-korea-offshore-project"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="North American Windpower"></span><meta itemprop="headline " content="Saman Names OWC Owners&#039; Engineer of South Korea Offshore Project"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-26-at-4.04.11-PM.png"><meta itemprop="width" content="826"><meta itemprop="height" content="542"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_27_e5e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_e5e" ><script>var block_tdi_27_e5e = new tdBlock();
block_tdi_27_e5e.id = "tdi_27_e5e";
block_tdi_27_e5e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_27_e5e","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":41638,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_27_e5e","tdc_css_class_style":"tdi_27_e5e_rand_style"}';
block_tdi_27_e5e.td_column_number = "3";
block_tdi_27_e5e.block_type = "td_block_related_posts";
block_tdi_27_e5e.post_count = "3";
block_tdi_27_e5e.found_posts = "815";
block_tdi_27_e5e.header_color = "";
block_tdi_27_e5e.ajax_pagination_infinite_stop = "";
block_tdi_27_e5e.max_num_pages = "272";
tdBlocksArray.push(block_tdi_27_e5e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_28_59e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_27_e5e" href="#">RELATED ARTICLES</a><a id="tdi_29_faa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_27_e5e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_27_e5e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/the-crown-estate-designing-new-leasing-opportunity-for-floating-wind-projects" rel="bookmark" class="td-image-wrap " title="The Crown Estate Designing New Leasing Opportunity for Floating Wind Projects" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.30.47-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.30.47-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.30.47-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Crown Estate Designing New Leasing Opportunity for Floating Wind Projects" /></a></div>                <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/the-crown-estate-designing-new-leasing-opportunity-for-floating-wind-projects" rel="bookmark" title="The Crown Estate Designing New Leasing Opportunity for Floating Wind Projects">The Crown Estate Designing New Leasing Opportunity for Floating Wind Projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/eib-co-finances-construction-of-french-offshore-wind-farm" rel="bookmark" class="td-image-wrap " title="EIB Co-Finances Construction of French Offshore Wind Farm" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.17.48-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.17.48-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-12.17.48-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EIB Co-Finances Construction of French Offshore Wind Farm" /></a></div>                <a href="https://nawindpower.com/category/wind-news/financing" class="td-post-category">Financing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/eib-co-finances-construction-of-french-offshore-wind-farm" rel="bookmark" title="EIB Co-Finances Construction of French Offshore Wind Farm">EIB Co-Finances Construction of French Offshore Wind Farm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/world-wind-solar-adds-wind-turbine-om-service-to-company-offerings" rel="bookmark" class="td-image-wrap " title="World Wind &#038; Solar Adds Turbine O&#038;M  Service to Company Offerings" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-3.05.05-PM-218x150.png"  srcset="https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-3.05.05-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-3.05.05-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="World Wind &#038; Solar Adds Turbine O&#038;M  Service to Company Offerings" /></a></div>                <a href="https://nawindpower.com/category/wind-news/om" class="td-post-category">O&amp;M</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/world-wind-solar-adds-wind-turbine-om-service-to-company-offerings" rel="bookmark" title="World Wind &#038; Solar Adds Turbine O&#038;M  Service to Company Offerings">World Wind &#038; Solar Adds Turbine O&#038;M  Service to Company Offerings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_e5e" data-td_block_id="tdi_27_e5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_27_e5e" data-td_block_id="tdi_27_e5e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://nawindpower.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="80e6301285" /><input type="hidden" name="_wp_http_referer" value="/saman-names-owc-owners-engineer-of-south-korea-offshore-project" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_0_0" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_wpdiscuzuniqueid" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info ">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>

<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="216" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="237" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-2" class="td_block_template_1 widget wpp-2 popular-posts">
<h4 class="block-title"><span>Popular</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://nawindpower.com/200-mw-iowa-wind-project-remains-on-track" class="wpp-post-title" target="_self">200 MW Iowa Wind Project Remains on Track</a>
</li>
<li>
<a href="https://nawindpower.com/south-fork-wind-given-green-light-to-connect-to-new-york-grid" class="wpp-post-title" target="_self">South Fork Wind Given Green Light to Connect to New York Grid</a>
</li>
<li>
<a href="https://nawindpower.com/wec-energy-group-invenergy-purchase-apexs-jayhawk-wind-project" class="wpp-post-title" target="_self">WEC Energy Group, Invenergy Purchase Apex&#8217;s Jayhawk Wind Project</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_30_e5f td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,015</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NorthAmericanWindpower"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">16,540</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NAWindpower"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_31_1aa td_block_template_1">
<style>
/* custom css */
.tdi_31_1aa.td-a-rec{
					text-align: center;
				}.tdi_31_1aa .td-element-style{
					z-index: -1;
				}.tdi_31_1aa.td-a-rec-img{
				    text-align: left;
				}.tdi_31_1aa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_31_1aa.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-main-content-wrap td-main-page-wrap td-container-wrap" style="margin: -50px 0px 0px -48px;">
<div style="padding:0px 0px 20px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
<div style="padding:0px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nawindpower.com/"><img class="td-retina-data" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" alt="North American Windpower" title="North American Windpower" width="" /></a></div><div class="footer-text-wrap">North American Windpower serves decision-making professionals involved in all aspects of wind energy generation and distribution in the North American marketplace. NAW highlights product markets and equipment advancements, as well as topics related to the support services that help developers get projects up and running and keep them performing optimally.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="109" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="affiliates-block-title"><span>News From Our Affiliates</span></div>

<div class="simlogo"><a href="http://solarindustrymag.com"><img class="aligncenter wp-image-16719 size-full" src="/wp-content/uploads/2017/11/si_small_gray.png" alt="si_small_gray" ></a><div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://solarindustrymag.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://solarindustrymag.com/">Solar Industry</a></span></h4><ul><li><a class='rsswidget' href='https://solarindustrymag.com/tigo-unveils-new-iec-certified-optimizer'>Tigo Unveils New IEC-Certified Optimizer</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="nawlogo"><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2017/11/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/lion-electric-secures-its-largest-all-electric-truck-order-from-pride-group'>Lion Electric Secures its Largest All-Electric Truck Order from Pride Group</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #005494; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16935"><a href="https://nawindpower.com/site-map">Site Map</a></li>
<li id="menu-item-16715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16715"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
<li id="menu-item-31702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-31702"><a href="https://nawindpower.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 605e549f096c9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js' id='wbcr-comments-plus-url-span-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"298532830846893","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"596033eab95c4199303d6f0d266b9643","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"8ad8ee6018","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.5","wc_post_id":"41638","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nawindpower.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/nawindpower.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"b9913438c2"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js' id='wpdiscuz-combo-js-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-50bfbd94772d5181' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7a29b9a5c3","applicationID":"646959282","transactionName":"NlZQY0tQDBJUAhdQWA8cZ0VQHgsPUQQbF0cJQw==","queueTime":0,"applicationTime":1049,"atts":"GhFTFQNKHxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>