<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><style media=all>/*<![CDATA[*/<h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>/*]]>*/</style> <script defer src=https://nawindpower.com/wp-content/cache/minify/55227.default.include.3e7de5.js></script> <title>NorthWestern Issues RFP for Montana Renewable Projects - North American Windpower</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','2108c4caf8858709003a81b43905105837f93153eaecccb64beea9a3d34601d5','0');</script> <meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="NorthWestern Issues RFP for Montana Renewable Projects - North American Windpower"><meta property=og:description content="NorthWestern Corp. has issued a Community Renewable Energy Projects request for proposals (RFP) seeking additional small renewable generation owned or developed by Montana residents or Montana companies. NorthWestern will run this RFP with an extended timeline to prepare and submit proposals in response to the current COVID-19 pandemic and its impact on the renewable development [&hellip;]"><meta property=og:url content=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects><meta property=og:site_name content="North American Windpower"><meta property=article:publisher content=http://www.facebook.com/NorthAmericanWindpower><meta property=article:published_time content=2020-05-04T16:52:44+00:00><meta property=article:modified_time content=2020-05-04T16:52:45+00:00><meta property=og:image content=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png><meta property=og:image:width content=792><meta property=og:image:height content=602><meta name=twitter:card content=summary><meta name=twitter:creator content=@NAWindpower><meta name=twitter:site content=@NAWindpower> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nawindpower.com/#organization","name":"North American Windpower","url":"https://nawindpower.com/","sameAs":["http://www.facebook.com/NorthAmericanWindpower","https://twitter.com/NAWindpower"],"logo":{"@type":"ImageObject","@id":"https://nawindpower.com/#logo","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2016/01/NAWLogo-1.gif","width":425,"height":75,"caption":"North American Windpower"},"image":{"@id":"https://nawindpower.com/#logo"}},{"@type":"WebSite","@id":"https://nawindpower.com/#website","url":"https://nawindpower.com/","name":"North American Windpower","description":"North American Windpower is the website serving decision-making  professionals involved in all aspects of the wind energy generation and distribution business. Serving the exclusive needs of the North American wind power marketplace.","publisher":{"@id":"https://nawindpower.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nawindpower.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#primaryimage","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png","width":792,"height":602},{"@type":"WebPage","@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#webpage","url":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects","name":"NorthWestern Issues RFP for Montana Renewable Projects - North American Windpower","isPartOf":{"@id":"https://nawindpower.com/#website"},"primaryImageOfPage":{"@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#primaryimage"},"datePublished":"2020-05-04T16:52:44+00:00","dateModified":"2020-05-04T16:52:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects"]}]},{"@type":"Article","@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#article","isPartOf":{"@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#webpage"},"author":{"@id":"https://nawindpower.com/#/schema/person/17560f2ec07c7104c1da9f9672cec72b"},"headline":"NorthWestern Issues RFP for Montana Renewable Projects","datePublished":"2020-05-04T16:52:44+00:00","dateModified":"2020-05-04T16:52:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#webpage"},"publisher":{"@id":"https://nawindpower.com/#organization"},"image":{"@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#primaryimage"},"keywords":"clean energy,climate change,Community Renewable Energy Projects,COVID-19,greenhouse gas emissions,montana,Montana Public Service Commission,northwestern corp.,northwestern energy,renewable energy,Request For Proposals,RFP,wind,wind energy,wind power","articleSection":"Environmental,Featured,RFP,State &amp; Local Policy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#respond"]}]},{"@type":["Person"],"@id":"https://nawindpower.com/#/schema/person/17560f2ec07c7104c1da9f9672cec72b","name":"Matthew Mercure","image":{"@type":"ImageObject","@id":"https://nawindpower.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa6cdaaa5025c41d1073bfd3569f9892?s=96&d=mm&r=g","caption":"Matthew Mercure"}}]}</script> <meta property=og:image content=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png><link rel=dns-prefetch href=//s7.addthis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; Feed" href=https://nawindpower.com/feed><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; Comments Feed" href=https://nawindpower.com/comments/feed><link rel=alternate type=text/calendar title="North American Windpower &raquo; iCal Feed" href="https://nawindpower.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; NorthWestern Issues RFP for Montana Renewable Projects Comments Feed" href=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects/feed><link rel=stylesheet id=pdrp_styles-css  href=https://nawindpower.com/wp-content/plugins/photo-dropper/interface/css/public.css type=text/css media=all><link rel=stylesheet id=tribe-common-skeleton-style-css  href=https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href=https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href=https://nawindpower.com/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link rel=stylesheet id=wbcr-comments-plus-url-span-css  href=https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-font-awesome-css  href=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href=https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href=https://nawindpower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href=https://nawindpower.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css type=text/css media=all><link rel=stylesheet id=td-theme-css  href=https://nawindpower.com/wp-content/themes/Newspaper-child-theme-01/style.css type=text/css media=all> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/jquery/jquery.js></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/jquery/jquery-migrate.min.js></script> <script type=text/javascript>var ctPublic={"_ajax_nonce":"5cf823cbf7","_ajax_url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nawindpower.com\/"};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js></script> <script type=text/javascript>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nawindpower.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"298532830846893","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"596033eab95c4199303d6f0d266b9643","isLoadOnlyParentComments":0,"ahk":"qc%#stftlyl0=p11wpw3o2wj&jgq4zm=","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":38902,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};/*]]>*/</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"38902","token":"ff492ed0e4","debug":""};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js></script> <link rel=https://api.w.org/ href=https://nawindpower.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fnorthwestern-issues-rfp-for-montana-renewable-projects"><link rel=alternate type=text/xml+oembed href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fnorthwestern-issues-rfp-for-montana-renewable-projects&#038;format=xml"><style>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</style><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://nawindpower.com><link rel=https://theeventscalendar.com/ href=https://nawindpower.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <script>window.tdwGlobal={"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"ff492ed0e4","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/nawindpower.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-4','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://nawindpower.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nawindpower.com/category/wind-news","name":"Wind News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://nawindpower.com/category/wind-news/environmental","name":"Environmental"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects","name":"NorthWestern Issues RFP for Montana Renewable Projects"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1d1d20}</style></head><body class="post-template-default single single-post postid-38902 single-format-standard tribe-no-js northwestern-issues-rfp-for-montana-renewable-projects global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage> <script type=text/javascript>/*<![CDATA[*/var ox_u='http://zackinpublications.com/adserver/www/delivery/al.php?zoneid=260&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=0&padding=0&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';if(document.context)ox_u+='&context='+escape(document.context);document.write("<scr"+"ipt type='text/javascript' src='"+ox_u+"'></scr"+"ipt>");/*]]>*/</script> <script>var selection=document.querySelector('#inter1')!==null;if(selection){setTimeout(function(){var el=document.querySelector('#inter1');el.style.display='block';},6000);}</script> <div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-31692 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31692"><a href=https://nawindpower.com/ >Home</a></li><li id=menu-item-31696 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31696"><a href=https://nawindpower.com/category/wind-news>Wind News<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://nawindpower.com/category/wind-news/business-operations>Business Operations</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/development>Development</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/energy-storage>Energy Storage</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/environmental>Environmental</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/equipment>Equipment</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/federal-policy>Federal Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/financing>Financing</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/om>O&amp;M</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/people>People</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/policy>Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/products>Products</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/regulations>Regulations</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/rfp>RFP</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/software>Software</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/state-local-policy>State &amp; Local Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/technologies>Technologies</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/transmission>Transmission</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/turbines>Turbines</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/utility>Utility</a></li></ul></li><li id=menu-item-31697 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31697"><a href=https://nawindpower.com/advertising-opportunities>Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-31936 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31936"><a href=https://nawindpower.com/request-media-kit>Request Media Kit</a></li></ul></li><li id=menu-item-31700 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31700"><a href=/events>Events</a></li><li id=menu-item-37507 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37507"><a href=https://issues.nawindpower.com/library>Archive</a></li><li id=menu-item-31693 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31693"><a href=https://nawindpower.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://nawindpower.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-31701 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31701"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg alt="North American Windpower" title="North American Windpower"> <span class=td-visual-hidden>North American Windpower</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://nawindpower.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png alt="North American Windpower" title="North American Windpower"> </a> <a class="td-header-logo td-sticky-header" href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg alt="North American Windpower" title="North American Windpower"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31692"><a href=https://nawindpower.com/ >Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-31696"><a href=https://nawindpower.com/category/wind-news>Wind News</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb048878655e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5eb048878655e ><script>var block_td_uid_1_5eb048878655e=new tdBlock();block_td_uid_1_5eb048878655e.id="td_uid_1_5eb048878655e";block_td_uid_1_5eb048878655e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5eb048878655e_rand","tdc_css_class":"td_uid_1_5eb048878655e_rand","tdc_css_class_style":"td_uid_1_5eb048878655e_rand_style"}';block_td_uid_1_5eb048878655e.td_column_number="3";block_td_uid_1_5eb048878655e.block_type="td_block_mega_menu";block_td_uid_1_5eb048878655e.post_count="4";block_td_uid_1_5eb048878655e.found_posts="5717";block_td_uid_1_5eb048878655e.header_color="";block_td_uid_1_5eb048878655e.ajax_pagination_infinite_stop="";block_td_uid_1_5eb048878655e.max_num_pages="1430";tdBlocksArray.push(block_td_uid_1_5eb048878655e);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb048878655e" id=td_uid_2_5eb0488791ed4 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value href=https://nawindpower.com/category/wind-news>All</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_3_5eb0488791f43 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3093 href=https://nawindpower.com/category/wind-news/business-operations>Business Operations</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_4_5eb0488791fad data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3089 href=https://nawindpower.com/category/wind-news/development>Development</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_5_5eb0488792027 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3098 href=https://nawindpower.com/category/wind-news/energy-storage>Energy Storage</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_6_5eb048879208a data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3096 href=https://nawindpower.com/category/wind-news/environmental>Environmental</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_7_5eb04887920f7 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3100 href=https://nawindpower.com/category/wind-news/equipment>Equipment</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_8_5eb0488792154 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3091 href=https://nawindpower.com/category/wind-news/federal-policy>Federal Policy</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_9_5eb04887921b0 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3088 href=https://nawindpower.com/category/wind-news/financing>Financing</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_10_5eb048879220c data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3097 href=https://nawindpower.com/category/wind-news/om>O&amp;M</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_11_5eb0488792268 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3084 href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_12_5eb04887922c3 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=42 href=https://nawindpower.com/category/wind-news/people>People</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_13_5eb0488792320 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=6 href=https://nawindpower.com/category/wind-news/policy>Policy</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_14_5eb0488792398 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=4 href=https://nawindpower.com/category/wind-news/products>Products</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_15_5eb0488792412 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3095 href=https://nawindpower.com/category/wind-news/regulations>Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_16_5eb0488792482 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=611 href=https://nawindpower.com/category/wind-news/rfp>RFP</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_17_5eb04887924fe data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3094 href=https://nawindpower.com/category/wind-news/software>Software</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_18_5eb0488792559 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3092 href=https://nawindpower.com/category/wind-news/state-local-policy>State &amp; Local Policy</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_19_5eb04887925b3 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3085 href=https://nawindpower.com/category/wind-news/technologies>Technologies</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_20_5eb048879260e data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3099 href=https://nawindpower.com/category/wind-news/transmission>Transmission</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_21_5eb0488792669 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3090 href=https://nawindpower.com/category/wind-news/turbines>Turbines</a><a class=mega-menu-sub-cat-td_uid_1_5eb048878655e  id=td_uid_22_5eb04887926c6 data-td_block_id=td_uid_1_5eb048878655e data-td_filter_value=3101 href=https://nawindpower.com/category/wind-news/utility>Utility</a></div></div><div id=td_uid_1_5eb048878655e class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects rel=bookmark class=td-image-wrap title="NorthWestern Issues RFP for Montana Renewable Projects"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="NorthWestern Issues RFP for Montana Renewable Projects"></a></div>  <a href=https://nawindpower.com/category/wind-news/environmental class=td-post-category>Environmental</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects rel=bookmark title="NorthWestern Issues RFP for Montana Renewable Projects">NorthWestern Issues RFP for Montana Renewable Projects</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/dominion-energy-virginia-adds-wind-to-long-term-irp rel=bookmark class=td-image-wrap title="Dominion Energy Virginia Adds Wind to Long-Term IRP"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dominion Energy Virginia Adds Wind to Long-Term IRP"></a></div>  <a href=https://nawindpower.com/category/wind-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/dominion-energy-virginia-adds-wind-to-long-term-irp rel=bookmark title="Dominion Energy Virginia Adds Wind to Long-Term IRP">Dominion Energy Virginia Adds Wind to Long-Term IRP</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/golden-plains-wind-farm-achieves-commercial-operation rel=bookmark class=td-image-wrap title="Golden Plains Wind Farm Achieves Commercial Operation"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/Golden-Plains-Wind-Project-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/05/Golden-Plains-Wind-Project-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/05/Golden-Plains-Wind-Project-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Golden Plains Wind Farm Achieves Commercial Operation"></a></div>  <a href=https://nawindpower.com/category/wind-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/golden-plains-wind-farm-achieves-commercial-operation rel=bookmark title="Golden Plains Wind Farm Achieves Commercial Operation">Golden Plains Wind Farm Achieves Commercial Operation</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/iea-covid-19-shocks-the-global-energy-system rel=bookmark class=td-image-wrap title="IEA: COVID-19 Shocks the Global Energy System"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="IEA: COVID-19 Shocks the Global Energy System"></a></div>  <a href=https://nawindpower.com/category/wind-news/environmental class=td-post-category>Environmental</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/iea-covid-19-shocks-the-global-energy-system rel=bookmark title="IEA: COVID-19 Shocks the Global Energy System">IEA: COVID-19 Shocks the Global Energy System</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5eb048878655e data-td_block_id=td_uid_1_5eb048878655e><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5eb048878655e data-td_block_id=td_uid_1_5eb048878655e><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-31697"><a href=https://nawindpower.com/advertising-opportunities>Advertise</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31936"><a href=https://nawindpower.com/request-media-kit>Request Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31700"><a href=/events>Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37507"><a href=https://issues.nawindpower.com/library>Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31693"><a href=https://nawindpower.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_23_5eb0488794b13_rand td_block_template_1"><div class=td-visible-desktop><ins data-revive-zoneid=91 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class=td-visible-phone style="margin: 0px 10px;"><ins data-revive-zoneid=227 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://nawindpower.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wind News" class=entry-crumb href=https://nawindpower.com/category/wind-news>Wind News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environmental" class=entry-crumb href=https://nawindpower.com/category/wind-news/environmental>Environmental</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>NorthWestern Issues RFP for Montana Renewable Projects</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-38902 class="post-38902 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental category-featured category-rfp category-state-local-policy tag-clean-energy-2 tag-climate-change tag-community-renewable-energy-projects tag-covid-19 tag-greenhouse-gas-emissions-2 tag-montana tag-montana-public-service-commission tag-northwestern-corp tag-northwestern-energy tag-renewable-energy tag-request-for-proposals tag-rfp tag-wind tag-wind-energy-2 tag-wind-power-2" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://nawindpower.com/category/wind-news>Wind News</a></li><li class=entry-category><a href=https://nawindpower.com/category/wind-news/environmental>Environmental</a></li><li class=entry-category><a href=https://nawindpower.com/category/wind-news/rfp>RFP</a></li><li class=entry-category><a href=https://nawindpower.com/category/wind-news/state-local-policy>State &amp; Local Policy</a></li></ul><header class=td-post-title><h1 class="entry-title">NorthWestern Issues RFP for Montana Renewable Projects</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://nawindpower.com/author/matthew-mercure>Matthew Mercure</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-05-04T12:52:44+00:00 >May 4, 2020</time></span><div class=td-post-comments><a href=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=at-below-post></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png data-caption><img width=696 height=529 class="entry-thumb td-modal-image" src=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-696x529.png srcset="https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-696x529.png 696w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-300x228.png 300w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-768x584.png 768w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-125x95.png 125w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-80x60.png 80w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM-553x420.png 553w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png 792w" sizes="(max-width: 696px) 100vw, 696px" alt title></a></div></div><div class="at-above-post addthis_tool" data-url=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects></div><p><a href=https://www3.northwesternenergy.com/home target=_blank rel="noreferrer noopener">NorthWestern Corp.</a> has issued a Community Renewable Energy Projects request for proposals (RFP) seeking additional small renewable generation owned or developed by Montana residents or Montana companies. NorthWestern will run this RFP with an extended timeline to prepare and submit proposals in response to the current COVID-19 pandemic and its impact on the renewable development community.</p><p>The <a href=http://psc.mt.gov/About-Us/News/psc-certifies-new-community-renewable-energy-project target=_blank rel="noreferrer noopener">Community Renewable Energy Project (CREP) </a>requirement was established as part of the Montana Renewable Portfolio to promote the development of small renewable projects by in-state owners. Further details regarding CREP eligibility can be found in Montana Code Annotated Section 69-3-2003 (10) and Section 69-3-2003 (4).</p><p>NorthWestern estimates its CREP need to be between 25 and 30 MW of additional installed capacity. This RFP preferentially seeks proposals with targeted commercial operation dates of 2021, although projects with later CODs are welcome and will be considered.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_25_5eb0488796a54_rand td_block_template_1"><center><div class=td-all-devices><ins data-revive-zoneid=88 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>Proposals must meet all CREP criteria established by Montana statute and administered by the <a href=http://psc.mt.gov target=_blank rel="noreferrer noopener">Montana Public Service Commission</a>. The criteria include limitations on project size ownership structures, and required renewable attributes. Selected proposals must also deliver a cost-effective resource for NorthWestern electric utility customers.</p><p>Responses are requested from Montana developers, landowners, energy companies and businesses. NorthWestern is not seeking proposals for non-CREP renewable energy projects, unbundled renewable energy credits or non-renewable resources with this RFP.</p><p>Proposals will be due on Aug. 20, with a finalist selection expected on Oct. 1.</p><p> Information related to the CREP RFP can be found, <a href=http://www.sapereconsulting.com/rfp target=_blank rel="noreferrer noopener">here</a>.</p><p></p><div class="at-below-post addthis_tool" data-url=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_26_5eb0488796c35_rand td_block_template_1"><div style="margin:30px 0px 0px 0px;"><ins data-revive-zoneid=88 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="margin:20px 0px 0px 0px;"><ins data-revive-zoneid=263 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://nawindpower.com/tag/clean-energy-2>clean energy</a></li><li><a href=https://nawindpower.com/tag/climate-change>climate change</a></li><li><a href=https://nawindpower.com/tag/community-renewable-energy-projects>Community Renewable Energy Projects</a></li><li><a href=https://nawindpower.com/tag/covid-19>COVID-19</a></li><li><a href=https://nawindpower.com/tag/greenhouse-gas-emissions-2>greenhouse gas emissions</a></li><li><a href=https://nawindpower.com/tag/montana>montana</a></li><li><a href=https://nawindpower.com/tag/montana-public-service-commission>Montana Public Service Commission</a></li><li><a href=https://nawindpower.com/tag/northwestern-corp>northwestern corp.</a></li><li><a href=https://nawindpower.com/tag/northwestern-energy>northwestern energy</a></li><li><a href=https://nawindpower.com/tag/renewable-energy>renewable energy</a></li><li><a href=https://nawindpower.com/tag/request-for-proposals>Request For Proposals</a></li><li><a href=https://nawindpower.com/tag/rfp>RFP</a></li><li><a href=https://nawindpower.com/tag/wind>wind</a></li><li><a href=https://nawindpower.com/tag/wind-energy-2>wind energy</a></li><li><a href=https://nawindpower.com/tag/wind-power-2>wind power</a></li></ul></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://nawindpower.com/author/matthew-mercure>Matthew Mercure</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Matthew Mercure"></span><meta itemprop=datePublished content=2020-05-04T12:52:44+00:00><meta itemprop=dateModified content=2020-05-04T12:52:45-04:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://nawindpower.com/northwestern-issues-rfp-for-montana-renewable-projects><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg></span><meta itemprop=name content="North American Windpower"></span><meta itemprop="headline " content="NorthWestern Issues RFP for Montana Renewable Projects"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-12.50.55-PM.png><meta itemprop=width content=792><meta itemprop=height content=602></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_27_5eb0488797525_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_27_5eb0488797525 ><script>var block_td_uid_27_5eb0488797525=new tdBlock();block_td_uid_27_5eb0488797525.id="td_uid_27_5eb0488797525";block_td_uid_27_5eb0488797525.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5eb0488797525_rand","td_column_number":3,"live_filter_cur_post_id":38902,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5eb0488797525_rand","tdc_css_class_style":"td_uid_27_5eb0488797525_rand_style"}';block_td_uid_27_5eb0488797525.td_column_number="3";block_td_uid_27_5eb0488797525.block_type="td_block_related_posts";block_td_uid_27_5eb0488797525.post_count="3";block_td_uid_27_5eb0488797525.found_posts="1303";block_td_uid_27_5eb0488797525.header_color="";block_td_uid_27_5eb0488797525.ajax_pagination_infinite_stop="";block_td_uid_27_5eb0488797525.max_num_pages="435";tdBlocksArray.push(block_td_uid_27_5eb0488797525);</script><h4 class="td-related-title td-block-title"><a id=td_uid_28_5eb048879a5dd class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_27_5eb0488797525 href=#>RELATED ARTICLES</a><a id=td_uid_29_5eb048879a5e1 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_27_5eb0488797525 href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_27_5eb0488797525 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/dominion-energy-virginia-adds-wind-to-long-term-irp rel=bookmark class=td-image-wrap title="Dominion Energy Virginia Adds Wind to Long-Term IRP"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-11.50.20-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dominion Energy Virginia Adds Wind to Long-Term IRP"></a></div>  <a href=https://nawindpower.com/category/wind-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/dominion-energy-virginia-adds-wind-to-long-term-irp rel=bookmark title="Dominion Energy Virginia Adds Wind to Long-Term IRP">Dominion Energy Virginia Adds Wind to Long-Term IRP</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/iea-covid-19-shocks-the-global-energy-system rel=bookmark class=td-image-wrap title="IEA: COVID-19 Shocks the Global Energy System"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/05/GettyImages-1165721893-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="IEA: COVID-19 Shocks the Global Energy System"></a></div>  <a href=https://nawindpower.com/category/wind-news/environmental class=td-post-category>Environmental</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/iea-covid-19-shocks-the-global-energy-system rel=bookmark title="IEA: COVID-19 Shocks the Global Energy System">IEA: COVID-19 Shocks the Global Energy System</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/east-coast-west-coast-very-different-offshore-wind-industries rel=bookmark class=td-image-wrap title="East Coast, West Coast: Very Different Offshore Wind Industries"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/04/Block_Island-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/04/Block_Island-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/04/Block_Island-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="East Coast, West Coast: Very Different Offshore Wind Industries"></a></div>  <a href=https://nawindpower.com/category/wind-news/offshore-wind class=td-post-category>Offshore Wind</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/east-coast-west-coast-very-different-offshore-wind-industries rel=bookmark title="East Coast, West Coast: Very Different Offshore Wind Industries">East Coast, West Coast: Very Different Offshore Wind Industries</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_27_5eb0488797525 data-td_block_id=td_uid_27_5eb0488797525><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_27_5eb0488797525 data-td_block_id=td_uid_27_5eb0488797525><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Comment</h3><div id=wpcomm class="wpdiscuz_unauth wpd-default"><div class=wpdiscuz-form-top-bar><div class=wpdiscuz-ftb-left><div id=wc_show_hide_loggedin_username></div></div><div class=wpd-clear></div></div><div class=wc_social_plugin_wrapper></div><div class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height=40 width=40></div><textarea id=wc-textarea-0_0   placeholder="Start the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c4885c40b765-1_0_0 name=custom_field_5c4885c40b765 type=checkbox value=1  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c4885c40b765-1_0_0>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle" aria-hidden=true></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wc-secondary-forms-social-content></div><div class=clearfix></div><form class="wc_comm_form wc-secondary-form-wrapper" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height=48 width=48></div><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c4885c40b765-1_wpdiscuzuniqueid name=custom_field_5c4885c40b765 type=checkbox value=1  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c4885c40b765-1_wpdiscuzuniqueid>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle" aria-hidden=true></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div><div class=wpdiscuz-front-actions><div class=wpdiscuz-sbs-wrap> <span><i class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden=true></i></span></div><div class=clearfix></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://nawindpower.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button type=submit value=› name=wpdiscuz_subscription_button></div><div class=wpdiscuz-subscribe-agreement> <input id=show_subscription_agreement type=checkbox required=required name=show_subscription_agreement value=1> <label for=show_subscription_agreement>I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=99cd5cdaed><input type=hidden name=_wp_http_referer value=/northwestern-issues-rfp-for-montana-renewable-projects>  <input type=hidden value=38902 name=wpdiscuzSubscriptionPostId></form><div class=wpdiscuz_clear></div></div><div id=wcThreadWrapper class=wc-thread-wrapper><div class=wpdiscuz-comment-pagination></div></div><div class=wpdiscuz_clear></div></div></div><div id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style=padding-top:20px;><center><ins data-revive-zoneid=216 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><center> <ins data-revive-zoneid=237 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=halfbanners><ins data-revive-zoneid=87 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div id=halfbanners><ins data-revive-zoneid=87 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div id=halfbanners><ins data-revive-zoneid=87 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></aside><aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Popular</span></h4><ul class=wpp-list><li> <a href=https://nawindpower.com/lm-wind-power-to-close-blade-manufacturing-plant class=wpp-post-title target=_self>LM Wind Power to Close Blade Manufacturing Plant</a></li><li> <a href=https://nawindpower.com/nyserda-authorized-to-solicit-nations-largest-offshore-wind-bids class=wpp-post-title target=_self>NYSERDA Holding Off on Nation’s Largest Offshore Wind Solicitation</a></li><li> <a href=https://nawindpower.com/east-coast-west-coast-very-different-offshore-wind-industries class=wpp-post-title target=_self>East Coast, West Coast: Very Different Offshore Wind Industries</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_30_5eb04887a5326_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Stay Connected</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>1,887</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/NorthAmericanWindpower  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>16,193</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/NAWindpower  >Follow</a></span></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><div style="padding:0px 0px 20px 0px;"><ins data-revive-zoneid=261 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="padding:0px 0px 10px 0px;"><ins data-revive-zoneid=261 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://nawindpower.com/ ><img class=td-retina-data src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png alt="North American Windpower" title="North American Windpower" width></a></div><div class=footer-text-wrap>North American Windpower serves decision-making professionals involved in all aspects of wind energy generation and distribution in the North American marketplace. NAW highlights product markets and equipment advancements, as well as topics related to the support services that help developers get projects up and running and keep them performing optimally.</div><div class="footer-social-wrap td-social-style-2"> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class=textwidget><ins data-revive-zoneid=109 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script></div></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=affiliates-block-title><span>News From Our Affiliates</span></div><div class=simlogo><a href=http://solarindustrymag.com><img class="aligncenter wp-image-16719 size-full" src=/wp-content/uploads/2017/11/si_small_gray.png alt=si_small_gray></a><div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://solarindustrymag.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://solarindustrymag.com/ >Solar Industry</a></span></h4><ul><li><a class=rsswidget href=https://solarindustrymag.com/dane-county-regional-airport-solar-project-receives-regulatory-approval>Dane County Regional Airport Solar Project Receives Regulatory Approval</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://unmanned-aerial.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2017/11/UAO_Logo_200x39_gray.png alt=uao_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://unmanned-aerial.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=nawlogo><a href=https://ngtnews.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2017/11/ngt_small_gray.png alt="NGT News"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://ngtnews.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://ngtnews.com/ >NGT News</a></span></h4><ul><li><a class=rsswidget href=https://ngtnews.com/aryzta-touts-productivity-increase-with-use-of-hydrogen-fuel-cells>ARYZTA Touts Productivity Increase with Use of Hydrogen Fuel Cells</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #005494; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-16935 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16935"><a href=https://nawindpower.com/site-map>Site Map</a></li><li id=menu-item-16715 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16715"><a href=https://nawindpower.com/contact-us>Contact Us</a></li><li id=menu-item-31702 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-31702"><a href=https://nawindpower.com/privacy-policy>Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type=text/javascript src=https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/jquery/jquery.form.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/comment-reply.min.js></script> <script type=text/javascript src='https://nawindpower.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script> <script type=text/javascript src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-50bfbd94772d5181'></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/wp-embed.min.js></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://nawindpower.com/wp-content/themes/Newspaper-child-theme-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://nawindpower.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb04887b0e73"></textarea><div id=td_live_css_uid_1_5eb04887b0e73 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5eb04887b0e73');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5eb04887b0e73");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div></footer></div></body></html>