<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>GE Gains Planning Approval for UK Blade Manufacturing Plant - North American Windpower</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '97863376' );            });</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GE Gains Planning Approval for UK Blade Manufacturing Plant - North American Windpower" />
	<meta property="og:description" content="GE Renewable Energy has received the official planning approval for its Teesside offshore wind blade manufacturing plant from the local planning authorities in the U.K. This is the first major milestone in the lead-up to the construction of this state-of-the art facility on the South Bank of Teesworks. Plant construction should begin later in 2021 [&hellip;]" />
	<meta property="og:url" content="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant" />
	<meta property="og:site_name" content="North American Windpower" />
	<meta property="article:publisher" content="http://www.facebook.com/NorthAmericanWindpower" />
	<meta property="article:published_time" content="2021-09-13T12:51:57+00:00" />
	<meta property="article:modified_time" content="2021-09-13T21:54:13+00:00" />
	<meta property="og:image" content="https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg" />
	<meta property="og:image:width" content="1684" />
	<meta property="og:image:height" content="1183" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NAWindpower" />
	<meta name="twitter:site" content="@NAWindpower" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ariana Fine" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nawindpower.com/#organization","name":"North American Windpower","url":"https://nawindpower.com/","sameAs":["http://www.facebook.com/NorthAmericanWindpower","https://twitter.com/NAWindpower"],"logo":{"@type":"ImageObject","@id":"https://nawindpower.com/#logo","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2016/01/NAWLogo-1.gif","contentUrl":"https://nawindpower.com/wp-content/uploads/2016/01/NAWLogo-1.gif","width":425,"height":75,"caption":"North American Windpower"},"image":{"@id":"https://nawindpower.com/#logo"}},{"@type":"WebSite","@id":"https://nawindpower.com/#website","url":"https://nawindpower.com/","name":"North American Windpower","description":"North American Windpower is the website serving decision-making  professionals involved in all aspects of the wind energy generation and distribution business. Serving the exclusive needs of the North American wind power marketplace.","publisher":{"@id":"https://nawindpower.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nawindpower.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#primaryimage","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg","contentUrl":"https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg","width":1684,"height":1183,"caption":"Rendering of the finished site"},{"@type":"WebPage","@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#webpage","url":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant","name":"GE Gains Planning Approval for UK Blade Manufacturing Plant - North American Windpower","isPartOf":{"@id":"https://nawindpower.com/#website"},"primaryImageOfPage":{"@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#primaryimage"},"datePublished":"2021-09-13T12:51:57+00:00","dateModified":"2021-09-13T21:54:13+00:00","breadcrumb":{"@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant"]}]},{"@type":"BreadcrumbList","@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nawindpower.com/"},{"@type":"ListItem","position":2,"name":"GE Gains Planning Approval for UK Blade Manufacturing Plant"}]},{"@type":"Article","@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#article","isPartOf":{"@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#webpage"},"author":{"@id":"https://nawindpower.com/#/schema/person/2a428fec2c821ed1d26ccf3de545bdf8"},"headline":"GE Gains Planning Approval for UK Blade Manufacturing Plant","datePublished":"2021-09-13T12:51:57+00:00","dateModified":"2021-09-13T21:54:13+00:00","mainEntityOfPage":{"@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#webpage"},"wordCount":364,"commentCount":0,"publisher":{"@id":"https://nawindpower.com/#organization"},"image":{"@id":"https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#primaryimage"},"thumbnailUrl":"https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg","keywords":["ge renewable energy","lm wind power","offshore wind","renewable energy","UK","wind blade","wind power","wind turbine","windpower"],"articleSection":["Featured","Offshore Wind","Turbines"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#respond"]}]},{"@type":"Person","@id":"https://nawindpower.com/#/schema/person/2a428fec2c821ed1d26ccf3de545bdf8","name":"Ariana Fine","image":{"@type":"ImageObject","@id":"https://nawindpower.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1dbbba771ca5d07f8b87c30847d93b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c1dbbba771ca5d07f8b87c30847d93b8?s=96&d=mm&r=g","caption":"Ariana Fine"},"url":"https://nawindpower.com/author/ariana-fine"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Feed" href="https://nawindpower.com/feed" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; Comments Feed" href="https://nawindpower.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="North American Windpower &raquo; iCal Feed" href="https://nawindpower.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="North American Windpower &raquo; GE Gains Planning Approval for UK Blade Manufacturing Plant Comments Feed" href="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant/feed" />
<link rel='stylesheet' id='pdrp_styles-css'  href='https://nawindpower.com/wp-content/plugins/photo-dropper/interface/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nawindpower.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='geotarget-css'  href='https://nawindpower.com/wp-content/plugins/geotargeting/public/css/geotarget-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/themes/default/style.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nawindpower.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://nawindpower.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://nawindpower.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://nawindpower.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"68eb669f47","_rest_nonce":"32efa57042","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/nawindpower.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/nawindpower.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/nawindpower.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/geotargeting/public/js/geotarget-public.js' id='geotarget-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/geotargeting/public/js/ddslick.js' id='geot-slick-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts","ID":43033,"token":"32efa57042","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://nawindpower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nawindpower.com/wp-json/wp/v2/posts/43033" /><link rel="alternate" type="application/json+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fge-gains-planning-approval-for-uk-blade-manufacturing-plant" />
<link rel="alternate" type="text/xml+oembed" href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fge-gains-planning-approval-for-uk-blade-manufacturing-plant&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nawindpower.com"><link rel="https://theeventscalendar.com/" href="https://nawindpower.com/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"32efa57042","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"32efa57042","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"32efa57042","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%","postId":43033};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-4', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nawindpower.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news",
                    "name": "Wind News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/category/wind-news/turbines",
                    "name": "Turbines"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant",
                    "name": "GE Gains Planning Approval for UK Blade Manufacturing Plant"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-43033 single-format-standard td-standard-pack tribe-no-js ge-gains-planning-approval-for-uk-blade-manufacturing-plant global-block-template-1 td-magazine single_template_1 white-menu  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31692"><a href="https://nawindpower.com/">Home</a></li>
<li id="menu-item-31696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31696"><a href="https://nawindpower.com/category/wind-news">Wind News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/equipment">Equipment</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/policy">Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/products">Products</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/technologies">Technologies</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/transmission">Transmission</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></li>
	<li class="menu-item-0"><a href="https://nawindpower.com/category/wind-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-31697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31697"><a href="https://nawindpower.com/advertising-opportunities">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31936"><a href="https://nawindpower.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-31700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31700"><a href="/events">Events</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37507"><a href="https://issues.nawindpower.com/library">Archive</a></li>
<li id="menu-item-31693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31693"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://nawindpower.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://nawindpower.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png" alt="North American Windpower"  title="North American Windpower"  width="140" height="48" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23{
margin-bottom:0px !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#1d1d20 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26"     >
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:6px !important;
padding-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_27{
					background-color: #005494;
				}body .tdi_27:before{
					background-color: #005494;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://nawindpower.com/newsletter-signup" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_27" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: middle;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

.tdi_30{
padding-top:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_31 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/NorthAmericanWindpower"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/NorthAmericanWindpower" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/NAWindpower"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/NAWindpower" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Rss" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#" class="tdm-social-text" >Rss</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }#tdi_32.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_32.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_33{
margin-top:0px !important;
position:relative;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_rand_style td-element-style" ><style>
.tdi_32_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style>

/* inline tdc_css att */

.tdi_36{
padding-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_36{
                    display: inline-block;
                }.tdi_36 .tdb-logo-a,
                .tdi_36 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_36 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_36 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_36 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_36 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://nawindpower.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400.jpg" alt="North American Windpower"  title="North American Windpower"  width="400" height="97" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_37 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37" >
<style>

/* inline tdc_css att */

.tdi_37{
margin-top:9px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://nawindpower.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:9px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-top:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #1d1d20;
				
					height: 8px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31692"><a href="https://nawindpower.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-31696"><a href="https://nawindpower.com/category/wind-news"><div class="tdb-menu-item-text">Wind News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_41 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_41" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_41" 
                        id="tdi_42" 
                        data-td_block_id="tdi_41" 
                        data-td_filter_value="" 
                        href="https://nawindpower.com/category/wind-news"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_41" 
                        id="tdi_43" 
                        data-td_block_id="tdi_41" 
                        data-td_filter_value="3093" 
                        href="https://nawindpower.com/category/wind-news/business-operations"
                    >Business Operations</a><a 
                        class="mega-menu-sub-cat-tdi_41" 
                        id="tdi_44" 
                        data-td_block_id="tdi_41" 
                        data-td_filter_value="3089" 
                        href="https://nawindpower.com/category/wind-news/development"
                    >Development</a><a 
                        class="mega-menu-sub-cat-tdi_41" 
                        id="tdi_45" 
                        data-td_block_id="tdi_41" 
                        data-td_filter_value="3098" 
                        href="https://nawindpower.com/category/wind-news/energy-storage"
                    >Energy Storage</a><a 
                        class="mega-menu-sub-cat-tdi_41" 
                        id="tdi_46" 
                        data-td_block_id="tdi_41" 
                        data-td_filter_value="3096" 
                        href="https://nawindpower.com/category/wind-news/environmental"
                    >Environmental</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_41 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://nawindpower.com/category/wind-news/development" class="td-post-category">Development</a>                        <div class="td-module-thumb"><a href="https://nawindpower.com/swepco-begins-operations-on-maverick-wind-farm" rel="bookmark" class="td-image-wrap " title="SWEPCO Begins Operations at Maverick Wind Farm" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://nawindpower.com/wp-content/uploads/2021/09/Maverick-farm-SWEPCO-324x364.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/swepco-begins-operations-on-maverick-wind-farm" rel="bookmark" title="SWEPCO Begins Operations at Maverick Wind Farm">SWEPCO Begins Operations at Maverick Wind Farm</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://nawindpower.com/category/wind-news/turbines" class="td-post-category">Turbines</a>                        <div class="td-module-thumb"><a href="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant" rel="bookmark" class="td-image-wrap " title="GE Gains Planning Approval for UK Blade Manufacturing Plant" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-324x400.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant" rel="bookmark" title="GE Gains Planning Approval for UK Blade Manufacturing Plant">GE Gains Planning Approval for UK Blade Manufacturing Plant</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>                        <div class="td-module-thumb"><a href="https://nawindpower.com/tt-group-orsted-invest-in-offshore-wind-power-in-vietnam" rel="bookmark" class="td-image-wrap " title="T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://nawindpower.com/wp-content/uploads/2021/09/TT-Group-324x400.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/tt-group-orsted-invest-in-offshore-wind-power-in-vietnam" rel="bookmark" title="T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam">T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>                        <div class="td-module-thumb"><a href="https://nawindpower.com/rwe-nte-havfram-participate-in-norwegian-floating-offshore-wind-initiative" rel="bookmark" class="td-image-wrap " title="RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://nawindpower.com/wp-content/uploads/2021/09/RWE-NTE-Havfram-Collaborate-on-Norwegian-Floating-Offshore-Wind-Initiative-324x400.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/rwe-nte-havfram-participate-in-norwegian-floating-offshore-wind-initiative" rel="bookmark" title="RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative">RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_41" data-td_block_id="tdi_41"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_41" data-td_block_id="tdi_41"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31697 tdb-menu-item-inactive"><a href="https://nawindpower.com/advertising-opportunities"><div class="tdb-menu-item-text">Advertise</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31936"><a href="https://nawindpower.com/request-media-kit"><div class="tdb-menu-item-text">Request Media Kit</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31700"><a href="/events"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37507"><a href="https://issues.nawindpower.com/library"><div class="tdb-menu-item-text">Archive</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31693"><a href="https://nawindpower.com/contact-us"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_47" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_48  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_48 .tdc-row-video-background-error,
	                .tdi_48 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_48.tdc-row-content-vert-center,
                    .tdi_48.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48.tdc-row-content-vert-bottom,
                    .tdi_48.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48{
padding-top:24px !important;
padding-bottom:24px !important;
position:relative;
}

.tdi_48 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
padding-top:14px !important;
}
}

</style>
<div class="tdi_47_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_47_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#808080 !important;
opacity:0 !important;
border-style:solid !important;
border-width: 6px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_47_rand_style{
background-color:#bfbfbf !important;
}
 </style></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_51 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_51.td-a-rec{
					text-align: center;
				}.tdi_51 .td-element-style{
					z-index: -1;
				}.tdi_51.td-a-rec-img{
				    text-align: left;
				}.tdi_51.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51.td-a-rec-img {
				        text-align: center;
				    }
                }
</style> 
<ins data-revive-zoneid="268" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>


<!--/*SUPER LEADERBOARD BANNER/-->
<center>
<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="91" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="227" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nawindpower.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wind News" class="entry-crumb" href="https://nawindpower.com/category/wind-news">Wind News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Turbines" class="entry-crumb" href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">GE Gains Planning Approval for UK Blade Manufacturing Plant</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-43033" class="post-43033 post type-post status-publish format-standard has-post-thumbnail category-featured category-offshore-wind category-turbines tag-ge-renewable-energy tag-lm-wind-power tag-offshore-wind tag-renewable-energy tag-uk tag-wind-blade tag-wind-power-2 tag-wind-turbine tag-windpower" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news">Wind News</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/offshore-wind">Offshore Wind</a></li><li class="entry-category"><a  href="https://nawindpower.com/category/wind-news/turbines">Turbines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">GE Gains Planning Approval for UK Blade Manufacturing Plant</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nawindpower.com/author/ariana-fine">Ariana Fine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-13T08:51:57-04:00" >September 13, 2021</time></span>                    <div class="td-post-comments"><a href="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg" data-caption="Rendering of the finished site"><img width="696" height="489" class="entry-thumb td-modal-image" src="https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-696x489.jpg" srcset="https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-696x489.jpg 696w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-300x211.jpg 300w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-1024x719.jpg 1024w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-768x540.jpg 768w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-1536x1079.jpg 1536w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-1068x750.jpg 1068w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-598x420.jpg 598w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment-100x70.jpg 100w, https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg 1684w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="teesworks_how_the_site_will_look_following_redevelopment"/></a><figcaption class="wp-caption-text">Rendering of the finished site</figcaption></figure></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant"></div>
<p><a href="http://www.ge.com/renewableenergy" target="_blank" rel="noreferrer noopener">GE Renewable Energy</a> has received the official planning approval for its Teesside offshore wind blade manufacturing plant from the local planning authorities in the U.K. This is the first major milestone in the lead-up to the construction of this state-of-the art facility on the South Bank of Teesworks.</p>



<p>Plant construction should begin later in 2021 upon the finalization of all contractual documents. <a href="https://www.lmwindpower.com/" target="_blank" rel="noreferrer noopener">LM Wind Power</a> will operate the facility, which will be dedicated to the production of its 107-meter-long offshore wind turbine blades, a key component of GE’s Haliade-X.</p>



<p>“We are delighted to have received this important approval from the Local Planning Authorities and are thankful for the collaboration between all parties involved, including Teesworks and the South Tees Development Corporation,” says Olivier Fontan, president and CEO of LM Wind Power, a GE Renewable Energy business.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_59 td_block_template_1">
<style>
/* custom css */
.tdi_59.td-a-rec{
					text-align: center;
				}.tdi_59 .td-element-style{
					z-index: -1;
				}.tdi_59.td-a-rec-img{
				    text-align: left;
				}.tdi_59.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">

<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>“There is still a lot of work in front of us but this an important milestone for the construction and future opening of the facility,” continues Fontan. “We are proud of the contribution we will be making in rejuvenating this industrial cluster and helping it play a key role in future of renewable energy.”</p>



<p>When production starts, the Dogger Bank offshore wind farm would benefit directly from the blades produced at this new plant. The three phases of the Dogger Bank Wind Farm, powered by GE’s Haliade-X offshore wind turbine, will have a combined installed generation capacity of 3.6 GW, enough to power six million UK homes. When complete in 2026, Dogger Bank will be the world’s largest offshore wind farm.</p>



<p>“It’s fantastic news that this mammoth project has passed the planning hurdle and is on course to be up and running by 2023, helping to create thousands of well-paid, good-quality jobs for people across Teesside, Darlington and Hartlepool,” adds Tees Valley Mayor Ben Houchen. “Once completed, it will play a central role in our ambitions to become a powerhouse in the growing UK offshore wind sector and add a huge amount to our clean energy credentials. In the short-term, we can now get spades in the ground and give a vital post-pandemic boost to our construction sector.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_60 td_block_template_1">
<style>
/* custom css */
.tdi_60.td-a-rec{
					text-align: center;
				}.tdi_60 .td-element-style{
					z-index: -1;
				}.tdi_60.td-a-rec-img{
				    text-align: left;
				}.tdi_60.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_60.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="88" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<div style="margin:20px 0px 0px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="263" data-revive-ct0="%c" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nawindpower.com/tag/ge-renewable-energy">ge renewable energy</a></li><li><a href="https://nawindpower.com/tag/lm-wind-power">lm wind power</a></li><li><a href="https://nawindpower.com/tag/offshore-wind">offshore wind</a></li><li><a href="https://nawindpower.com/tag/renewable-energy">renewable energy</a></li><li><a href="https://nawindpower.com/tag/uk">UK</a></li><li><a href="https://nawindpower.com/tag/wind-blade">wind blade</a></li><li><a href="https://nawindpower.com/tag/wind-power-2">wind power</a></li><li><a href="https://nawindpower.com/tag/wind-turbine">wind turbine</a></li><li><a href="https://nawindpower.com/tag/windpower">windpower</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nawindpower.com/author/ariana-fine">Ariana Fine</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ariana Fine"></span><meta itemprop="datePublished" content="2021-09-13T08:51:57-04:00"><meta itemprop="dateModified" content="2021-09-13T17:54:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nawindpower.com/ge-gains-planning-approval-for-uk-blade-manufacturing-plant"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="North American Windpower"></span><meta itemprop="headline " content="GE Gains Planning Approval for UK Blade Manufacturing Plant"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nawindpower.com/wp-content/uploads/2021/09/teesworks_how_the_site_will_look_following_redevelopment.jpg"><meta itemprop="width" content="1684"><meta itemprop="height" content="1183"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_61 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61" ><script>var block_tdi_61 = new tdBlock();
block_tdi_61.id = "tdi_61";
block_tdi_61.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_61","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":43033,"live_filter_cur_post_author":"45","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_61","tdc_css_class_style":"tdi_61_rand_style"}';
block_tdi_61.td_column_number = "3";
block_tdi_61.block_type = "td_block_related_posts";
block_tdi_61.post_count = "3";
block_tdi_61.found_posts = "1661";
block_tdi_61.header_color = "";
block_tdi_61.ajax_pagination_infinite_stop = "";
block_tdi_61.max_num_pages = "554";
tdBlocksArray.push(block_tdi_61);
</script><h4 class="td-related-title td-block-title"><a id="tdi_62" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_61" href="#">RELATED ARTICLES</a><a id="tdi_63" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_61" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_61 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/tt-group-orsted-invest-in-offshore-wind-power-in-vietnam" rel="bookmark" class="td-image-wrap " title="T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/09/TT-Group-218x150.jpeg"  srcset="https://nawindpower.com/wp-content/uploads/2021/09/TT-Group-218x150.jpeg 218w, https://nawindpower.com/wp-content/uploads/2021/09/TT-Group-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam" /></a></div>                <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/tt-group-orsted-invest-in-offshore-wind-power-in-vietnam" rel="bookmark" title="T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam">T&#038;T Group, Orsted Invest in Offshore Wind Power in Vietnam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/rwe-nte-havfram-participate-in-norwegian-floating-offshore-wind-initiative" rel="bookmark" class="td-image-wrap " title="RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/09/RWE-NTE-Havfram-Collaborate-on-Norwegian-Floating-Offshore-Wind-Initiative-218x150.jpg"  srcset="https://nawindpower.com/wp-content/uploads/2021/09/RWE-NTE-Havfram-Collaborate-on-Norwegian-Floating-Offshore-Wind-Initiative-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2021/09/RWE-NTE-Havfram-Collaborate-on-Norwegian-Floating-Offshore-Wind-Initiative-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative" /></a></div>                <a href="https://nawindpower.com/category/wind-news/offshore-wind" class="td-post-category">Offshore Wind</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/rwe-nte-havfram-participate-in-norwegian-floating-offshore-wind-initiative" rel="bookmark" title="RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative">RWE, NTE, Havfram Participate in Norwegian Floating Offshore Wind Initiative</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nawindpower.com/goldwinds-5-mw-test-wind-turbine-is-connected-to-the-grid" rel="bookmark" class="td-image-wrap " title="Goldwind’s 5 MW Test Wind Turbine is Connected to the Grid" ><img width="218" height="150" class="entry-thumb" src="https://nawindpower.com/wp-content/uploads/2021/09/GW165-5.2_3-218x150.jpg"  srcset="https://nawindpower.com/wp-content/uploads/2021/09/GW165-5.2_3-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2021/09/GW165-5.2_3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Goldwind" title="Goldwind’s 5 MW Test Wind Turbine is Connected to the Grid" /></a></div>                <a href="https://nawindpower.com/category/wind-news/turbines" class="td-post-category">Turbines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nawindpower.com/goldwinds-5-mw-test-wind-turbine-is-connected-to-the-grid" rel="bookmark" title="Goldwind’s 5 MW Test Wind Turbine is Connected to the Grid">Goldwind’s 5 MW Test Wind Turbine is Connected to the Grid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_61" data-td_block_id="tdi_61"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_61" data-td_block_id="tdi_61"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://nawindpower.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="080dccf75b" /><input type="hidden" name="_wp_http_referer" value="/ge-gains-planning-approval-for-uk-blade-manufacturing-plant" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_0_0" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_0_0">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5c4885c40b765-1_wpdiscuzuniqueid" name="custom_field_5c4885c40b765" type="checkbox" value="1"  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5c4885c40b765-1_wpdiscuzuniqueid">Save my data for the next time I comment</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>

<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="216" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="89" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="237" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-2" class="td_block_template_1 widget wpp-2 popular-posts">
<h4 class="block-title"><span>Popular</span></h4>


<ul class="wpp-list">
<li>
<a href="https://nawindpower.com/wood-mackenzie-be-ready-for-jump-in-wind-turbine-prices" class="wpp-post-title" target="_self">Wood Mackenzie: Be Ready for Jump in Wind Turbine Prices</a>
</li>
<li>
<a href="https://nawindpower.com/quanta-services-acquires-blattner-holding-company" class="wpp-post-title" target="_self">Quanta Services Acquires Blattner</a>
</li>
<li>
<a href="https://nawindpower.com/construction-begins-on-new-yorks-first-offshore-wind-substation" class="wpp-post-title" target="_self">Construction Begins on New York’s First Offshore Wind Substation</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_64 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,015</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NorthAmericanWindpower"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">16,526</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NAWindpower"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_65 td_block_template_1">
<style>
/* custom css */
.tdi_65.td-a-rec{
					text-align: center;
				}.tdi_65 .td-element-style{
					z-index: -1;
				}.tdi_65.td-a-rec-img{
				    text-align: left;
				}.tdi_65.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_65.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>


<div class="td-main-content-wrap td-main-page-wrap td-container-wrap" style="margin: -50px 0px 0px -48px;">
<div style="padding:0px 0px 20px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
<div style="padding:0px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="261" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nawindpower.com/"><img class="td-retina-data" src="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" data-retina="https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png" alt="North American Windpower" title="North American Windpower"  /></a></div><div class="footer-text-wrap">North American Windpower serves decision-making professionals involved in all aspects of wind energy generation and distribution in the North American marketplace. NAW highlights product markets and equipment advancements, as well as topics related to the support services that help developers get projects up and running and keep them performing optimally.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/NorthAmericanWindpower" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://nawindpower.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NAWindpower" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="109" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="affiliates-block-title"><span>News From Our Affiliates</span></div>

<div class="simlogo"><a href="http://solarindustrymag.com"><img class="aligncenter wp-image-16719 size-full" src="/wp-content/uploads/2017/11/si_small_gray.png" alt="si_small_gray" ></a><div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://solarindustrymag.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://solarindustrymag.com/">Solar Industry</a></span></h4><ul><li><a class='rsswidget' href='https://solarindustrymag.com/edp-renewables-completes-39-distributed-generation-projects-with-walmart'>EDP Renewables Completes 39 Distributed Generation Projects with Walmart</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="nawlogo"><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2017/11/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nawindpower.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/abm-supports-new-york-city-electric-bus-initiative-infrastructure'>ABM Supports New York City Electric Bus Initiative Infrastructure</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #005494; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16935"><a href="https://nawindpower.com/site-map">Site Map</a></li>
<li id="menu-item-16715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16715"><a href="https://nawindpower.com/contact-us">Contact Us</a></li>
<li id="menu-item-31702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-31702"><a href="https://nawindpower.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0)					    
				});				
			</script><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 613ffae9ddf93
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js' id='wbcr-comments-plus-url-span-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"1","facebookAppID":"298532830846893","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"596033eab95c4199303d6f0d266b9643","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"87546a4fa3","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.0","wc_post_id":"43033","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nawindpower.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/nawindpower.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"32efa57042"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js' id='wpdiscuz-combo-js-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-50bfbd94772d5181' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://nawindpower.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7a29b9a5c3","applicationID":"646959282","transactionName":"NlZQY0tQDBJUAhdQWA8cc1RNWA0PGhIKV1ANVm1DXFwSDVQVBmYG","queueTime":0,"applicationTime":1635,"atts":"GhFTFQNKHxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>