<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><style media=all>/*<![CDATA[*/<h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>/*]]>*/</style> <script defer src=https://nawindpower.com/wp-content/cache/minify/55227.default.include.3e7de5.js></script> <title>Balmoral Touts Integrated Cable Protection System - North American Windpower</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/; samesite=lax';}ctSetCookie('ct_checkjs','2108c4caf8858709003a81b43905105837f93153eaecccb64beea9a3d34601d5','0');</script><meta property=og:image content=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Balmoral Touts Integrated Cable Protection System - North American Windpower"><meta property=og:description content="Balmoral, a multi-discipline engineering outfit, offers a range of cable protection systems (CPS) for inter-array and export cables for fixed and floating offshore wind installations. The independent company’s in-house ‘Discovery Unit,’ a combination of product R&amp;D, materials and testing specialists, has created an integrated CPS. The patented system, which is available in three standard sizes, [&hellip;]"><meta property=og:url content=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system><meta property=og:site_name content="North American Windpower"><meta property=article:publisher content=http://www.facebook.com/NorthAmericanWindpower><meta property=article:published_time content=2020-07-14T14:47:41+00:00><meta property=article:modified_time content=2020-07-14T14:47:43+00:00><meta property=og:image content=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg><meta property=og:image:width content=1140><meta property=og:image:height content=580><meta name=twitter:card content=summary><meta name=twitter:creator content=@NAWindpower><meta name=twitter:site content=@NAWindpower> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nawindpower.com/#organization","name":"North American Windpower","url":"https://nawindpower.com/","sameAs":["http://www.facebook.com/NorthAmericanWindpower","https://twitter.com/NAWindpower"],"logo":{"@type":"ImageObject","@id":"https://nawindpower.com/#logo","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2016/01/NAWLogo-1.gif","width":425,"height":75,"caption":"North American Windpower"},"image":{"@id":"https://nawindpower.com/#logo"}},{"@type":"WebSite","@id":"https://nawindpower.com/#website","url":"https://nawindpower.com/","name":"North American Windpower","description":"North American Windpower is the website serving decision-making  professionals involved in all aspects of the wind energy generation and distribution business. Serving the exclusive needs of the North American wind power marketplace.","publisher":{"@id":"https://nawindpower.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nawindpower.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#primaryimage","inLanguage":"en-US","url":"https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg","width":"1140","height":"580"},{"@type":"WebPage","@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#webpage","url":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system","name":"Balmoral Touts Integrated Cable Protection System - North American Windpower","isPartOf":{"@id":"https://nawindpower.com/#website"},"primaryImageOfPage":{"@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#primaryimage"},"datePublished":"2020-07-14T14:47:41+00:00","dateModified":"2020-07-14T14:47:43+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nawindpower.com/balmoral-touts-integrated-cable-protection-system"]}]},{"@type":"Article","@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#article","isPartOf":{"@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#webpage"},"author":{"@id":"https://nawindpower.com/#/schema/person/6c3d15196add13db62d09e1ad1350136"},"headline":"Balmoral Touts Integrated Cable Protection System","datePublished":"2020-07-14T14:47:41+00:00","dateModified":"2020-07-14T14:47:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#webpage"},"publisher":{"@id":"https://nawindpower.com/#organization"},"image":{"@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#primaryimage"},"keywords":"Balmoral,cable protection system,clean energy,climate change,DER,distributed energy resource,Dr. Aneel Gill,fatigue limit state,Green New Deal,greenhouse gas emissions,offshore wind,renewable energy,wind,wind energy,wind power,wind turbine,wind turbine blade","articleSection":"Featured,Offshore Wind,Transmission","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#respond"]}]},{"@type":["Person"],"@id":"https://nawindpower.com/#/schema/person/6c3d15196add13db62d09e1ad1350136","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://nawindpower.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/086fcd93da641a4bb263bf33de0a07f7?s=96&d=mm&r=g","caption":"Michael Bates"}}]}</script> <link rel=dns-prefetch href=//s7.addthis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; Feed" href=https://nawindpower.com/feed><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; Comments Feed" href=https://nawindpower.com/comments/feed><link rel=alternate type=text/calendar title="North American Windpower &raquo; iCal Feed" href="https://nawindpower.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="North American Windpower &raquo; Balmoral Touts Integrated Cable Protection System Comments Feed" href=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system/feed><link rel=stylesheet id=pdrp_styles-css  href=https://nawindpower.com/wp-content/plugins/photo-dropper/interface/css/public.css type=text/css media=all><link rel=stylesheet id=tribe-common-skeleton-style-css  href=https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href=https://nawindpower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href=https://nawindpower.com/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link rel=stylesheet id=wbcr-comments-plus-url-span-css  href=https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href=https://nawindpower.com/wp-content/plugins/wpdiscuz/themes/default/style.css type=text/css media=all><style id=wpdiscuz-frontend-css-inline-css type=text/css>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</style><link rel=stylesheet id=wpdiscuz-fa-css  href=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-combo-css-css  href=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href=https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href=https://nawindpower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href=https://nawindpower.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css type=text/css media=all><link rel=stylesheet id=td-theme-css  href=https://nawindpower.com/wp-content/themes/Newspaper-child-theme-01/style.css type=text/css media=all> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/jquery/jquery.js></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/jquery/jquery-migrate.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js></script> <script type=text/javascript>var ctCommon={"_ajax_nonce":"2a569c62c3","_ajax_url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nawindpower.com\/"};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nawindpower.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"39266","token":"ac7119e72a","debug":""};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js></script> <link rel=https://api.w.org/ href=https://nawindpower.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fbalmoral-touts-integrated-cable-protection-system"><link rel=alternate type=text/xml+oembed href="https://nawindpower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnawindpower.com%2Fbalmoral-touts-integrated-cable-protection-system&#038;format=xml"><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://nawindpower.com><link rel=https://theeventscalendar.com/ href=https://nawindpower.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <script>window.tdwGlobal={"adminUrl":"https:\/\/nawindpower.com\/wp-admin\/","wpRestNonce":"ac7119e72a","wpRestUrl":"https:\/\/nawindpower.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/nawindpower.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-4','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://nawindpower.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nawindpower.com/category/wind-news","name":"Wind News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://nawindpower.com/category/wind-news/offshore-wind","name":"Offshore Wind"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://nawindpower.com/balmoral-touts-integrated-cable-protection-system","name":"Balmoral Touts Integrated Cable Protection System"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1d1d20}</style></head><body class="post-template-default single single-post postid-39266 single-format-standard tribe-no-js balmoral-touts-integrated-cable-protection-system global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage> <script type=text/javascript>/*<![CDATA[*/var ox_u='http://zackinpublications.com/adserver/www/delivery/al.php?zoneid=260&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=0&padding=0&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';if(document.context)ox_u+='&context='+escape(document.context);document.write("<scr"+"ipt type='text/javascript' src='"+ox_u+"'></scr"+"ipt>");/*]]>*/</script> <script>var selection=document.querySelector('#inter1')!==null;if(selection){setTimeout(function(){var el=document.querySelector('#inter1');el.style.display='block';},6000);}</script> <div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-31692 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31692"><a href=https://nawindpower.com/ >Home</a></li><li id=menu-item-31696 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31696"><a href=https://nawindpower.com/category/wind-news>Wind News<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://nawindpower.com/category/wind-news/business-operations>Business Operations</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/development>Development</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/energy-storage>Energy Storage</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/environmental>Environmental</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/equipment>Equipment</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/federal-policy>Federal Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/financing>Financing</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/om>O&amp;M</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/people>People</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/policy>Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/products>Products</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/regulations>Regulations</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/rfp>RFP</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/software>Software</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/state-local-policy>State &amp; Local Policy</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/technologies>Technologies</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/transmission>Transmission</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/turbines>Turbines</a></li><li class=menu-item-0><a href=https://nawindpower.com/category/wind-news/utility>Utility</a></li></ul></li><li id=menu-item-31697 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31697"><a href=https://nawindpower.com/advertising-opportunities>Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-31936 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31936"><a href=https://nawindpower.com/request-media-kit>Request Media Kit</a></li></ul></li><li id=menu-item-31700 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31700"><a href=/events>Events</a></li><li id=menu-item-37507 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37507"><a href=https://issues.nawindpower.com/library>Archive</a></li><li id=menu-item-31693 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31693"><a href=https://nawindpower.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://nawindpower.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-31701 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31701"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg alt="North American Windpower" title="North American Windpower"> <span class=td-visual-hidden>North American Windpower</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://nawindpower.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_w.png alt="North American Windpower" title="North American Windpower"> </a> <a class="td-header-logo td-sticky-header" href=https://nawindpower.com/ > <img class=td-retina-data data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_Retina-300x400-300x73.jpg src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg alt="North American Windpower" title="North American Windpower"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31692"><a href=https://nawindpower.com/ >Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-31696"><a href=https://nawindpower.com/category/wind-news>Wind News</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5f0de3c79f8d3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5f0de3c79f8d3 ><script>var block_td_uid_1_5f0de3c79f8d3=new tdBlock();block_td_uid_1_5f0de3c79f8d3.id="td_uid_1_5f0de3c79f8d3";block_td_uid_1_5f0de3c79f8d3.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f0de3c79f8d3_rand","tdc_css_class":"td_uid_1_5f0de3c79f8d3_rand","tdc_css_class_style":"td_uid_1_5f0de3c79f8d3_rand_style"}';block_td_uid_1_5f0de3c79f8d3.td_column_number="3";block_td_uid_1_5f0de3c79f8d3.block_type="td_block_mega_menu";block_td_uid_1_5f0de3c79f8d3.post_count="4";block_td_uid_1_5f0de3c79f8d3.found_posts="5861";block_td_uid_1_5f0de3c79f8d3.header_color="";block_td_uid_1_5f0de3c79f8d3.ajax_pagination_infinite_stop="";block_td_uid_1_5f0de3c79f8d3.max_num_pages="1466";tdBlocksArray.push(block_td_uid_1_5f0de3c79f8d3);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3" id=td_uid_2_5f0de3c7acaa0 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value href=https://nawindpower.com/category/wind-news>All</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_3_5f0de3c7acae3 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3093 href=https://nawindpower.com/category/wind-news/business-operations>Business Operations</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_4_5f0de3c7acb0a data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3089 href=https://nawindpower.com/category/wind-news/development>Development</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_5_5f0de3c7acb2b data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3098 href=https://nawindpower.com/category/wind-news/energy-storage>Energy Storage</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_6_5f0de3c7acb49 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3096 href=https://nawindpower.com/category/wind-news/environmental>Environmental</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_7_5f0de3c7acb67 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3100 href=https://nawindpower.com/category/wind-news/equipment>Equipment</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_8_5f0de3c7acb84 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3091 href=https://nawindpower.com/category/wind-news/federal-policy>Federal Policy</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_9_5f0de3c7acba1 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3088 href=https://nawindpower.com/category/wind-news/financing>Financing</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_10_5f0de3c7acbbe data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3097 href=https://nawindpower.com/category/wind-news/om>O&amp;M</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_11_5f0de3c7acbdb data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3084 href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_12_5f0de3c7acbf7 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=42 href=https://nawindpower.com/category/wind-news/people>People</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_13_5f0de3c7acc14 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=6 href=https://nawindpower.com/category/wind-news/policy>Policy</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_14_5f0de3c7acc30 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=4 href=https://nawindpower.com/category/wind-news/products>Products</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_15_5f0de3c7acc4c data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3095 href=https://nawindpower.com/category/wind-news/regulations>Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_16_5f0de3c7acc69 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=611 href=https://nawindpower.com/category/wind-news/rfp>RFP</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_17_5f0de3c7acc85 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3094 href=https://nawindpower.com/category/wind-news/software>Software</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_18_5f0de3c7acca1 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3092 href=https://nawindpower.com/category/wind-news/state-local-policy>State &amp; Local Policy</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_19_5f0de3c7accbd data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3085 href=https://nawindpower.com/category/wind-news/technologies>Technologies</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_20_5f0de3c7accd9 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3099 href=https://nawindpower.com/category/wind-news/transmission>Transmission</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_21_5f0de3c7accf6 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3090 href=https://nawindpower.com/category/wind-news/turbines>Turbines</a><a class=mega-menu-sub-cat-td_uid_1_5f0de3c79f8d3  id=td_uid_22_5f0de3c7acd11 data-td_block_id=td_uid_1_5f0de3c79f8d3 data-td_filter_value=3101 href=https://nawindpower.com/category/wind-news/utility>Utility</a></div></div><div id=td_uid_1_5f0de3c79f8d3 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/despite-odds-offshore-wind-has-colossal-six-months rel=bookmark class=td-image-wrap title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;"></a></div>  <a href=https://nawindpower.com/category/wind-news/offshore-wind class=td-post-category>Offshore Wind</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/despite-odds-offshore-wind-has-colossal-six-months rel=bookmark title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;">Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system rel=bookmark class=td-image-wrap title="Balmoral Touts Integrated Cable Protection System"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Balmoral Touts Integrated Cable Protection System"></a></div>  <a href=https://nawindpower.com/category/wind-news/offshore-wind class=td-post-category>Offshore Wind</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system rel=bookmark title="Balmoral Touts Integrated Cable Protection System">Balmoral Touts Integrated Cable Protection System</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/iberdrola-selects-ingeteam-for-battery-storage-system rel=bookmark class=td-image-wrap title="Iberdrola Selects Ingeteam for Battery Storage System"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Iberdrola Selects Ingeteam for Battery Storage System"></a></div>  <a href=https://nawindpower.com/category/wind-news/energy-storage class=td-post-category>Energy Storage</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/iberdrola-selects-ingeteam-for-battery-storage-system rel=bookmark title="Iberdrola Selects Ingeteam for Battery Storage System">Iberdrola Selects Ingeteam for Battery Storage System</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/oil-and-gas-companies-start-to-utilize-zero-carbon-sources rel=bookmark class=td-image-wrap title="Oil and Gas Companies Start to Utilize Zero-Carbon Sources"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-11.22.52-AM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-11.22.52-AM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-11.22.52-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Oil and Gas Companies Start to Utilize Zero-Carbon Sources"></a></div>  <a href=https://nawindpower.com/category/wind-news/development class=td-post-category>Development</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/oil-and-gas-companies-start-to-utilize-zero-carbon-sources rel=bookmark title="Oil and Gas Companies Start to Utilize Zero-Carbon Sources">Oil and Gas Companies Start to Utilize Zero-Carbon Sources</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5f0de3c79f8d3 data-td_block_id=td_uid_1_5f0de3c79f8d3><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5f0de3c79f8d3 data-td_block_id=td_uid_1_5f0de3c79f8d3><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-31697"><a href=https://nawindpower.com/advertising-opportunities>Advertise</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31936"><a href=https://nawindpower.com/request-media-kit>Request Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31700"><a href=/events>Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37507"><a href=https://issues.nawindpower.com/library>Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31693"><a href=https://nawindpower.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_23_5f0de3c7ae00d_rand td_block_template_1"><div class=td-visible-desktop><ins data-revive-zoneid=91 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class=td-visible-phone style="margin: 0px 10px;"><ins data-revive-zoneid=227 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://nawindpower.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wind News" class=entry-crumb href=https://nawindpower.com/category/wind-news>Wind News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Offshore Wind" class=entry-crumb href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Balmoral Touts Integrated Cable Protection System</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-39266 class="post-39266 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-offshore-wind category-transmission tag-balmoral tag-cable-protection-system tag-clean-energy-2 tag-climate-change tag-der tag-distributed-energy-resource tag-dr-aneel-gill tag-fatigue-limit-state tag-green-new-deal tag-greenhouse-gas-emissions-2 tag-offshore-wind tag-renewable-energy tag-wind tag-wind-energy-2 tag-wind-power-2 tag-wind-turbine tag-wind-turbine-blade" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://nawindpower.com/category/wind-news>Wind News</a></li><li class=entry-category><a href=https://nawindpower.com/category/wind-news/offshore-wind>Offshore Wind</a></li><li class=entry-category><a href=https://nawindpower.com/category/wind-news/transmission>Transmission</a></li></ul><header class=td-post-title><h1 class="entry-title">Balmoral Touts Integrated Cable Protection System</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://nawindpower.com/author/michael-bates>Michael Bates</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-07-14T10:47:41+00:00 >July 14, 2020</time></span><div class=td-post-comments><a href=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=at-below-post></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg data-caption><img width=696 height=354 class="entry-thumb td-modal-image" src=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-696x354.jpg srcset="https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-696x354.jpg 696w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-300x153.jpg 300w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-1024x521.jpg 1024w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-768x391.jpg 768w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-1068x543.jpg 1068w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large-826x420.jpg 826w, https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg 1140w" sizes="(max-width: 696px) 100vw, 696px" alt title></a></div></div><div class="at-above-post addthis_tool" data-url=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system></div><p><a aria-label="undefined (opens in a new tab)" href=https://www.balmoraloffshore.com/solutions/protection/cable-pipeline-protection target=_blank rel="noreferrer noopener">Balmoral</a>, a multi-discipline engineering outfit, offers a range of cable protection systems (CPS) for inter-array and export cables for fixed and floating offshore wind installations. The independent company’s in-house ‘Discovery Unit,’ a combination of product R&amp;D, materials and testing specialists, has created an integrated CPS.</p><p>The patented system, which is available in three standard sizes, includes a combination of bend restrictors and a bend stiffener, foundation interface device, standard dynamic unit and a detachable pull head, all of which is designed, manufactured and brought together in-house before being tested on the company’s test rig.</p><p>Solutions for varying apertures on monopile installations are available as well as J-tube and I-tube options for jacket structures.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_25_5f0de3c7af1a5_rand td_block_template_1"><center><div class=td-all-devices><ins data-revive-zoneid=88 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>“Our systems are designed based on the fatigue limit state (FLS) and offer something different because of their unique diver-less removal feature and the ability to account for free span caused by scour development. Our patented fiber-reinforced technology adds stiffness to the system controlling the curvature during the project lifespan,” says Dr. Aneel Gill, product R&amp;D manager at Balmoral.</p><p>“This reduces the amount of movement experienced by the cable, improving fatigue performance and greatly reducing the risk of failure through the life of field. The low weight components of the system permit efficient transportation, handling and assembly on deck. The system also allows for diverless removal of the CPS should cable maintenance be required,” he adds.</p><p>Balmoral says it is totally committed to the renewables sector and has invested heavily in its engineering, manufacturing and testing services.</p><div class="at-below-post addthis_tool" data-url=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_26_5f0de3c7af2b9_rand td_block_template_1"><div style="margin:30px 0px 0px 0px;"><ins data-revive-zoneid=88 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="margin:20px 0px 0px 0px;"><ins data-revive-zoneid=263 data-revive-ct0=%c data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://nawindpower.com/tag/balmoral>Balmoral</a></li><li><a href=https://nawindpower.com/tag/cable-protection-system>cable protection system</a></li><li><a href=https://nawindpower.com/tag/clean-energy-2>clean energy</a></li><li><a href=https://nawindpower.com/tag/climate-change>climate change</a></li><li><a href=https://nawindpower.com/tag/der>DER</a></li><li><a href=https://nawindpower.com/tag/distributed-energy-resource>distributed energy resource</a></li><li><a href=https://nawindpower.com/tag/dr-aneel-gill>Dr. Aneel Gill</a></li><li><a href=https://nawindpower.com/tag/fatigue-limit-state>fatigue limit state</a></li><li><a href=https://nawindpower.com/tag/green-new-deal>Green New Deal</a></li><li><a href=https://nawindpower.com/tag/greenhouse-gas-emissions-2>greenhouse gas emissions</a></li><li><a href=https://nawindpower.com/tag/offshore-wind>offshore wind</a></li><li><a href=https://nawindpower.com/tag/renewable-energy>renewable energy</a></li><li><a href=https://nawindpower.com/tag/wind>wind</a></li><li><a href=https://nawindpower.com/tag/wind-energy-2>wind energy</a></li><li><a href=https://nawindpower.com/tag/wind-power-2>wind power</a></li><li><a href=https://nawindpower.com/tag/wind-turbine>wind turbine</a></li><li><a href=https://nawindpower.com/tag/wind-turbine-blade>wind turbine blade</a></li></ul></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://nawindpower.com/author/michael-bates>Michael Bates</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Michael Bates"></span><meta itemprop=datePublished content=2020-07-14T10:47:41+00:00><meta itemprop=dateModified content=2020-07-14T10:47:43-04:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://nawindpower.com/balmoral-touts-integrated-cable-protection-system><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo-300x400-300x73.jpg></span><meta itemprop=name content="North American Windpower"></span><meta itemprop="headline " content="Balmoral Touts Integrated Cable Protection System"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://nawindpower.com/wp-content/uploads/2020/07/balmoral-cps-test-rig-large.jpg><meta itemprop=width content=1140><meta itemprop=height content=580></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_27_5f0de3c7af7ad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_27_5f0de3c7af7ad ><script>var block_td_uid_27_5f0de3c7af7ad=new tdBlock();block_td_uid_27_5f0de3c7af7ad.id="td_uid_27_5f0de3c7af7ad";block_td_uid_27_5f0de3c7af7ad.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5f0de3c7af7ad_rand","td_column_number":3,"live_filter_cur_post_id":39266,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5f0de3c7af7ad_rand","tdc_css_class_style":"td_uid_27_5f0de3c7af7ad_rand_style"}';block_td_uid_27_5f0de3c7af7ad.td_column_number="3";block_td_uid_27_5f0de3c7af7ad.block_type="td_block_related_posts";block_td_uid_27_5f0de3c7af7ad.post_count="3";block_td_uid_27_5f0de3c7af7ad.found_posts="1081";block_td_uid_27_5f0de3c7af7ad.header_color="";block_td_uid_27_5f0de3c7af7ad.ajax_pagination_infinite_stop="";block_td_uid_27_5f0de3c7af7ad.max_num_pages="361";tdBlocksArray.push(block_td_uid_27_5f0de3c7af7ad);</script><h4 class="td-related-title td-block-title"><a id=td_uid_28_5f0de3c7b1f6c class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_27_5f0de3c7af7ad href=#>RELATED ARTICLES</a><a id=td_uid_29_5f0de3c7b1f6e class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_27_5f0de3c7af7ad href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_27_5f0de3c7af7ad class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/despite-odds-offshore-wind-has-colossal-six-months rel=bookmark class=td-image-wrap title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-12.22.59-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;"></a></div>  <a href=https://nawindpower.com/category/wind-news/offshore-wind class=td-post-category>Offshore Wind</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/despite-odds-offshore-wind-has-colossal-six-months rel=bookmark title="Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;">Despite Odds Offshore Wind Has &#8216;Colossal Six Months&#8217;</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/iberdrola-selects-ingeteam-for-battery-storage-system rel=bookmark class=td-image-wrap title="Iberdrola Selects Ingeteam for Battery Storage System"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-218x150.png  srcset="https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-218x150.png 218w, https://nawindpower.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.49.39-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Iberdrola Selects Ingeteam for Battery Storage System"></a></div>  <a href=https://nawindpower.com/category/wind-news/energy-storage class=td-post-category>Energy Storage</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/iberdrola-selects-ingeteam-for-battery-storage-system rel=bookmark title="Iberdrola Selects Ingeteam for Battery Storage System">Iberdrola Selects Ingeteam for Battery Storage System</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://nawindpower.com/japan-sets-its-sights-on-offshore-wind rel=bookmark class=td-image-wrap title="Japan Sets its Sights on Offshore Wind"><img width=218 height=150 class=entry-thumb src=https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-218x150.jpg  srcset="https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-218x150.jpg 218w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-300x205.jpg 300w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-768x525.jpg 768w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-100x70.jpg 100w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-696x476.jpg 696w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b-614x420.jpg 614w, https://nawindpower.com/wp-content/uploads/2020/07/41532837690_cf9c8253e9_b.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt title="Japan Sets its Sights on Offshore Wind"></a></div>  <a href=https://nawindpower.com/category/wind-news/offshore-wind class=td-post-category>Offshore Wind</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://nawindpower.com/japan-sets-its-sights-on-offshore-wind rel=bookmark title="Japan Sets its Sights on Offshore Wind">Japan Sets its Sights on Offshore Wind</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_27_5f0de3c7af7ad data-td_block_id=td_uid_27_5f0de3c7af7ad><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_27_5f0de3c7af7ad data-td_block_id=td_uid_27_5f0de3c7af7ad><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-1"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://nawindpower.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=› name=wpdiscuz_subscription_button></div><div class=wpdiscuz-subscribe-agreement> <input id=show_subscription_agreement type=checkbox required=required name=show_subscription_agreement value=1> <label for=show_subscription_agreement>I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=5a52269a20><input type=hidden name=_wp_http_referer value=/balmoral-touts-integrated-cable-protection-system></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height=46 width=46></div><div id=wpd-editor-wraper-0_0 style="display: none;"><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div><textarea id=wc-textarea-0_0 required name=wc_comment class="wc_comment wpd-field"></textarea><div id=wpd-editor-0_0></div><div id=wpd-editor-toolbar-0_0> <button title=Bold class=ql-bold  ></button> <button title=Italic class=ql-italic  ></button> <button title=Underline class=ql-underline  ></button> <button title=Strike class=ql-strike  ></button> <button title="Ordered List" class=ql-list value=ordered ></button> <button title="Unordered List" class=ql-list value=bullet ></button> <button title=Blockquote class=ql-blockquote  ></button> <button title="Code Block" class=ql-code-block  ></button> <button title=Link class=ql-link  ></button> <button title="Source Code" class=ql-sourcecode  data-wpde_button_name=sourcecode>{}</button> <button title=Spoiler class=ql-spoiler  data-wpde_button_name=spoiler>[+]</button><div class=wpd-editor-buttons-right> <span class=wmu-upload-wrap wpd-tooltip='Attach an image to this comment'><label class=wmu-add><i class='far fa-image'></i><input style=display:none; class=wmu-add-files type=file name=wmu_files[]  accept=image/*></label></span><div class=wpd-clear></div></div></div></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions><div class=wmu-action-wrap><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c4885c40b765-1_0_0 name=custom_field_5c4885c40b765 type=checkbox value=1  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c4885c40b765-1_0_0>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label wpd-tooltip="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height=46 width=46></div><div id=wpd-editor-wraper-wpdiscuzuniqueid style="display: none;"><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div><textarea id=wc-textarea-wpdiscuzuniqueid required name=wc_comment class="wc_comment wpd-field"></textarea><div id=wpd-editor-wpdiscuzuniqueid></div><div id=wpd-editor-toolbar-wpdiscuzuniqueid> <button title=Bold class=ql-bold  ></button> <button title=Italic class=ql-italic  ></button> <button title=Underline class=ql-underline  ></button> <button title=Strike class=ql-strike  ></button> <button title="Ordered List" class=ql-list value=ordered ></button> <button title="Unordered List" class=ql-list value=bullet ></button> <button title=Blockquote class=ql-blockquote  ></button> <button title="Code Block" class=ql-code-block  ></button> <button title=Link class=ql-link  ></button> <button title="Source Code" class=ql-sourcecode  data-wpde_button_name=sourcecode>{}</button> <button title=Spoiler class=ql-spoiler  data-wpde_button_name=spoiler>[+]</button><div class=wpd-editor-buttons-right> <span class=wmu-upload-wrap wpd-tooltip='Attach an image to this comment'><label class=wmu-add><i class='far fa-image'></i><input style=display:none; class=wmu-add-files type=file name=wmu_files[]  accept=image/*></label></span><div class=wpd-clear></div></div></div></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions><div class=wmu-action-wrap><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div></div><div class=wpd-form-col-right><div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5c4885c40b765-wrapper wpd-has-desc"><div class=wpd-field-group-title><div class=wpd-item> <input id=custom_field_5c4885c40b765-1_wpdiscuzuniqueid name=custom_field_5c4885c40b765 type=checkbox value=1  class="custom_field_5c4885c40b765 wpd-field wpd-cookies-checkbox"> <label class="wpd-field-label wpd-cursor-pointer" for=custom_field_5c4885c40b765-1_wpdiscuzuniqueid>Save my data for the next time I comment</label></div></div><div class=wpd-field-desc> <i class="far fa-question-circle"></i><span>Save my name, email, and website in this browser cookies for the next time I comment.</span></div></div><div class=wc-field-submit> <label class=wpd_label wpd-tooltip="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc>0</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style=display:none;><div style=padding-top:20px;><center><ins data-revive-zoneid=216 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=89 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><center> <ins data-revive-zoneid=237 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></div></aside><aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Popular</span></h4><ul class=wpp-list><li> <a href=https://nawindpower.com/the-house-of-representatives-introduces-the-moving-forward-act class=wpp-post-title target=_self>H.R.2, The Moving Forward Act, Set to Boost Wind</a></li><li> <a href=https://nawindpower.com/california-dreaming-offshore-wind-on-the-west-coast class=wpp-post-title target=_self>California Dreaming? Offshore Wind on the West Coast</a></li><li> <a href=https://nawindpower.com/new-renewable-energy-cheaper-than-coal-plants class=wpp-post-title target=_self>New Renewable Energy Cheaper than Coal Plants</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_30_5f0de3c7c1c8e_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Stay Connected</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>1,924</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/NorthAmericanWindpower  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>16,276</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/NAWindpower  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class=tagcloud><a href=https://nawindpower.com/tag/awea class="tag-cloud-link tag-link-1778 tag-link-position-1" style="font-size: 10.490384615385pt;" aria-label="awea (71 items)">awea</a> <a href=https://nawindpower.com/tag/canada class="tag-cloud-link tag-link-1956 tag-link-position-2" style="font-size: 9.0769230769231pt;" aria-label="Canada (44 items)">Canada</a> <a href=https://nawindpower.com/tag/clean-energy class="tag-cloud-link tag-link-1716 tag-link-position-3" style="font-size: 19.307692307692pt;" aria-label="clean-energy (1,484 items)">clean-energy</a> <a href=https://nawindpower.com/tag/clean-energy-2 class="tag-cloud-link tag-link-3118 tag-link-position-4" style="font-size: 13.115384615385pt;" aria-label="clean energy (177 items)">clean energy</a> <a href=https://nawindpower.com/tag/climate-change class="tag-cloud-link tag-link-2589 tag-link-position-5" style="font-size: 13.855769230769pt;" aria-label="climate change (228 items)">climate change</a> <a href=https://nawindpower.com/tag/coronavirus class="tag-cloud-link tag-link-3825 tag-link-position-6" style="font-size: 9.75pt;" aria-label="coronavirus (55 items)">coronavirus</a> <a href=https://nawindpower.com/tag/covid-19 class="tag-cloud-link tag-link-3826 tag-link-position-7" style="font-size: 9.8173076923077pt;" aria-label="COVID-19 (57 items)">COVID-19</a> <a href=https://nawindpower.com/tag/der class="tag-cloud-link tag-link-2571 tag-link-position-8" style="font-size: 11.634615384615pt;" aria-label="DER (105 items)">DER</a> <a href=https://nawindpower.com/tag/distributed-energy-resource class="tag-cloud-link tag-link-4312 tag-link-position-9" style="font-size: 11.567307692308pt;" aria-label="distributed energy resource (103 items)">distributed energy resource</a> <a href=https://nawindpower.com/tag/dong-energy class="tag-cloud-link tag-link-1806 tag-link-position-10" style="font-size: 8.4711538461538pt;" aria-label="dong energy (35 items)">dong energy</a> <a href=https://nawindpower.com/tag/energy class="tag-cloud-link tag-link-2318 tag-link-position-11" style="font-size: 11.567307692308pt;" aria-label="energy (103 items)">energy</a> <a href=https://nawindpower.com/tag/energy-storage class="tag-cloud-link tag-link-1745 tag-link-position-12" style="font-size: 10.019230769231pt;" aria-label="energy-storage (61 items)">energy-storage</a> <a href=https://nawindpower.com/tag/gamesa class="tag-cloud-link tag-link-1757 tag-link-position-13" style="font-size: 9.9519230769231pt;" aria-label="gamesa (59 items)">gamesa</a> <a href=https://nawindpower.com/tag/ge class="tag-cloud-link tag-link-1730 tag-link-position-14" style="font-size: 9.8173076923077pt;" aria-label="ge (56 items)">ge</a> <a href=https://nawindpower.com/tag/greenhouse-gas class="tag-cloud-link tag-link-2597 tag-link-position-15" style="font-size: 9.0769230769231pt;" aria-label="greenhouse gas (44 items)">greenhouse gas</a> <a href=https://nawindpower.com/tag/greenhouse-gas-emissions-2 class="tag-cloud-link tag-link-3863 tag-link-position-16" style="font-size: 11.903846153846pt;" aria-label="greenhouse gas emissions (116 items)">greenhouse gas emissions</a> <a href=https://nawindpower.com/tag/green-new-deal class="tag-cloud-link tag-link-3292 tag-link-position-17" style="font-size: 12.509615384615pt;" aria-label="Green New Deal (145 items)">Green New Deal</a> <a href=https://nawindpower.com/tag/nordex class="tag-cloud-link tag-link-1889 tag-link-position-18" style="font-size: 9.6826923076923pt;" aria-label="Nordex (54 items)">Nordex</a> <a href=https://nawindpower.com/tag/offshore class="tag-cloud-link tag-link-1720 tag-link-position-19" style="font-size: 15.807692307692pt;" aria-label="offshore (444 items)">offshore</a> <a href=https://nawindpower.com/tag/offshore-wind class="tag-cloud-link tag-link-1721 tag-link-position-20" style="font-size: 16.884615384615pt;" aria-label="offshore wind (642 items)">offshore wind</a> <a href=https://nawindpower.com/tag/renewable class="tag-cloud-link tag-link-1715 tag-link-position-21" style="font-size: 10.423076923077pt;" aria-label="renewable (70 items)">renewable</a> <a href=https://nawindpower.com/tag/renewable-energy class="tag-cloud-link tag-link-1731 tag-link-position-22" style="font-size: 19.913461538462pt;" aria-label="renewable energy (1,809 items)">renewable energy</a> <a href=https://nawindpower.com/tag/renewable-power class="tag-cloud-link tag-link-2481 tag-link-position-23" style="font-size: 9.6153846153846pt;" aria-label="renewable power (53 items)">renewable power</a> <a href=https://nawindpower.com/tag/renewables class="tag-cloud-link tag-link-1728 tag-link-position-24" style="font-size: 21.192307692308pt;" aria-label="renewables (2,837 items)">renewables</a> <a href=https://nawindpower.com/tag/senvion class="tag-cloud-link tag-link-1819 tag-link-position-25" style="font-size: 8.4711538461538pt;" aria-label="senvion (35 items)">senvion</a> <a href=https://nawindpower.com/tag/siemens class="tag-cloud-link tag-link-1787 tag-link-position-26" style="font-size: 9.4807692307692pt;" aria-label="siemens (50 items)">siemens</a> <a href=https://nawindpower.com/tag/solar class="tag-cloud-link tag-link-1737 tag-link-position-27" style="font-size: 17.153846153846pt;" aria-label="solar (706 items)">solar</a> <a href=https://nawindpower.com/tag/solar-energy class="tag-cloud-link tag-link-2663 tag-link-position-28" style="font-size: 8.8076923076923pt;" aria-label="solar energy (40 items)">solar energy</a> <a href=https://nawindpower.com/tag/solar-power class="tag-cloud-link tag-link-1816 tag-link-position-29" style="font-size: 9.2788461538462pt;" aria-label="solar power (47 items)">solar power</a> <a href=https://nawindpower.com/tag/texas class="tag-cloud-link tag-link-1828 tag-link-position-30" style="font-size: 8.7403846153846pt;" aria-label="Texas (39 items)">Texas</a> <a href=https://nawindpower.com/tag/transmission class="tag-cloud-link tag-link-1779 tag-link-position-31" style="font-size: 8.1346153846154pt;" aria-label="transmission (31 items)">transmission</a> <a href=https://nawindpower.com/tag/turbine class="tag-cloud-link tag-link-1755 tag-link-position-32" style="font-size: 13.25pt;" aria-label="turbine (184 items)">turbine</a> <a href=https://nawindpower.com/tag/turbines class="tag-cloud-link tag-link-1729 tag-link-position-33" style="font-size: 15.807692307692pt;" aria-label="turbines (445 items)">turbines</a> <a href=https://nawindpower.com/tag/vestas class="tag-cloud-link tag-link-1726 tag-link-position-34" style="font-size: 11.769230769231pt;" aria-label="vestas (110 items)">vestas</a> <a href=https://nawindpower.com/tag/wind class="tag-cloud-link tag-link-1714 tag-link-position-35" style="font-size: 22pt;" aria-label="wind (3,748 items)">wind</a> <a href=https://nawindpower.com/tag/wind-energy class="tag-cloud-link tag-link-1718 tag-link-position-36" style="font-size: 14.394230769231pt;" aria-label="wind-energy (275 items)">wind-energy</a> <a href=https://nawindpower.com/tag/wind-power class="tag-cloud-link tag-link-1717 tag-link-position-37" style="font-size: 21.394230769231pt;" aria-label="wind-power (2,993 items)">wind-power</a> <a href=https://nawindpower.com/tag/wind-energy-2 class="tag-cloud-link tag-link-3258 tag-link-position-38" style="font-size: 13.25pt;" aria-label="wind energy (184 items)">wind energy</a> <a href=https://nawindpower.com/tag/wind-farm class="tag-cloud-link tag-link-1937 tag-link-position-39" style="font-size: 10.490384615385pt;" aria-label="wind farm (71 items)">wind farm</a> <a href=https://nawindpower.com/tag/wind-power-2 class="tag-cloud-link tag-link-3117 tag-link-position-40" style="font-size: 13.317307692308pt;" aria-label="wind power (190 items)">wind power</a> <a href=https://nawindpower.com/tag/windpower class="tag-cloud-link tag-link-1719 tag-link-position-41" style="font-size: 21.192307692308pt;" aria-label="windpower (2,849 items)">windpower</a> <a href=https://nawindpower.com/tag/wind-turbine class="tag-cloud-link tag-link-1857 tag-link-position-42" style="font-size: 13.990384615385pt;" aria-label="wind turbine (239 items)">wind turbine</a> <a href=https://nawindpower.com/tag/wind-turbine-blade class="tag-cloud-link tag-link-2320 tag-link-position-43" style="font-size: 11.634615384615pt;" aria-label="wind turbine blade (107 items)">wind turbine blade</a> <a href=https://nawindpower.com/tag/wind-turbines class="tag-cloud-link tag-link-1843 tag-link-position-44" style="font-size: 17.019230769231pt;" aria-label="wind turbines (678 items)">wind turbines</a> <a href=https://nawindpower.com/tag/xcel-energy class="tag-cloud-link tag-link-2393 tag-link-position-45" style="font-size: 8pt;" aria-label="xcel energy (30 items)">xcel energy</a></div></aside></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><div style="padding:0px 0px 20px 0px;"><ins data-revive-zoneid=261 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style="padding:0px 0px 10px 0px;"><ins data-revive-zoneid=261 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://nawindpower.com/ ><img class=td-retina-data src=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png data-retina=https://nawindpower.com/wp-content/uploads/2017/11/NAW_Logo_footer-300x40.png alt="North American Windpower" title="North American Windpower" width></a></div><div class=footer-text-wrap>North American Windpower serves decision-making professionals involved in all aspects of wind energy generation and distribution in the North American marketplace. NAW highlights product markets and equipment advancements, as well as topics related to the support services that help developers get projects up and running and keep them performing optimally.</div><div class="footer-social-wrap td-social-style-2"> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/NorthAmericanWindpower title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://nawindpower.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/NAWindpower title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class=textwidget><ins data-revive-zoneid=109 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script></div></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=affiliates-block-title><span>News From Our Affiliates</span></div><div class=simlogo><a href=http://solarindustrymag.com><img class="aligncenter wp-image-16719 size-full" src=/wp-content/uploads/2017/11/si_small_gray.png alt=si_small_gray></a><div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://solarindustrymag.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://solarindustrymag.com/ >Solar Industry</a></span></h4><ul><li><a class=rsswidget href=https://solarindustrymag.com/nrel-no-plans-to-manage-pv-modules-at-end-of-lifespan>NREL: No Plans to Manage PV Modules at End of Lifespan</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://unmanned-aerial.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2017/11/UAO_Logo_200x39_gray.png alt=uao_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://unmanned-aerial.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=nawlogo><a href=https://ngtnews.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2017/11/ngt_small_gray.png alt="NGT News"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://ngtnews.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://nawindpower.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://ngtnews.com/ >NGT News</a></span></h4><ul><li><a class=rsswidget href=https://ngtnews.com/eaton-supports-zet-coalitions-federal-recommendations>Eaton Supports ZET Coalition’s Federal Recommendations</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #005494; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 36px;float: left;margin: -4px 5px 0px 0px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-16935 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16935"><a href=https://nawindpower.com/site-map>Site Map</a></li><li id=menu-item-16715 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16715"><a href=https://nawindpower.com/contact-us>Contact Us</a></li><li id=menu-item-31702 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-31702"><a href=https://nawindpower.com/privacy-policy>Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type=text/javascript src=https://nawindpower.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js></script> <script type=text/javascript>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"298532830846893","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"596033eab95c4199303d6f0d266b9643","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"c24e6da94c","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"39266","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/nawindpower.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/nawindpower.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/nawindpower.com\/wp-json\/wpdiscuz\/v1\/update"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script type=text/javascript>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:'Be the First to Comment!',theme:'snow',debug:'error'};</script> <script type=text/javascript src=https://nawindpower.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/comment-reply.min.js></script> <script type=text/javascript src='https://nawindpower.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script> <script type=text/javascript src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-50bfbd94772d5181'></script> <script type=text/javascript src=https://nawindpower.com/wp-includes/js/wp-embed.min.js></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://nawindpower.com/wp-content/themes/Newspaper-child-theme-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://nawindpower.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f0de3c7d512f"></textarea><div id=td_live_css_uid_1_5f0de3c7d512f class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5f0de3c7d512f');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5f0de3c7d512f");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div></footer></div></body></html>